


<!doctype html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head><title>
	KTM 790 Duke, 790 Adventure R prototype showcased at EICMA - Autocar India
</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

    <!--meta tags-->
    <meta name="google-site-verification" content="oLSHknT7gXOYd0Nf4Uii5hR9bG2uzq5B9DQQFGSA_j0" /><meta id="MetaDescription" name="Description" content="Both the bikes get the same 799cc, parallel-twin engine; Adventure R prototype designed as an enduro bike." /><meta id="MetaKeywords" name="Keywords" content="ktm 790, duke 790, adventure, r eicma" /><meta id="ctl00_ctl00_MetaRobots" name="robots" content="index, follow" /><meta property="og:site_name" content="Autocar India" /><meta property="og:type" content="article" /><meta property="og:type" content="website" /><meta id="MetaOGTitle" property="og:title" content="KTM 790 Duke, 790 Adventure R prototype showcased at EICMA" /><meta id="MetaOGUrl" property="og:url" content="http://www.autocarindia.com/bike-news/ktm-790-duke-790-adventure-r-prototype-showcased-at-eicma-406499" /><meta id="MetaOGImage" property="og:image" content="http://cdni.autocarindia.com/ExtraImages/20171107070518_KTM-790-Duke.jpg" /><meta id="MetaOGDescription" property="og:description" content="Both the bikes get the same 799cc, parallel-twin engine; Adventure R prototype designed as an enduro bike." /><meta id="twitterUrl" name="twitter:url" content="http://www.autocarindia.com/bike-news/ktm-790-duke-790-adventure-r-prototype-showcased-at-eicma-406499" /><meta id="twitterImage" name="twitter:image" content="http://cdni.autocarindia.com/ExtraImages/20171107070518_KTM-790-Duke.jpg" /><meta name="twitter:site" content="@Autocarindiamag" /><meta id="twitterTitle" name="twitter:title" content="KTM 790 Duke, 790 Adventure R prototype showcased at EICMA" /><meta id="twitterDesc" name="twitter:description" content="Both the bikes get the same 799cc, parallel-twin engine; Adventure R prototype designed as an enduro bike." />

    <!-- MICROFORMATS FOR GPLUS -->
    <link href="https://plus.google.com/117447464745041250829" rel="publisher" /><meta itemprop="name" content="Autocar India passionately and relentlessly brings you the hottest automotive news and the most comprehensive reviews, first!" /><meta itemprop="description" content="Get you the perfect fix of heady automobiles and thorough reviews of the latest cars and bikes on Indian streets." /><meta itemprop="image" content="https://www.autocarindia.com/assests/img/header/autocar-logo.png" /><link rel="canonical" href="https://www.autocarindia.com/bike-news/ktm-790-duke-790-adventure-r-prototype-showcased-at-eicma-406499"/>

    <!-- Other meta -->
    <meta name="msapplication-task" content="name=Home; action-uri=https://www.autocarindia.com/; icon-uri=/assests/img/header/tagline4.gif" /><meta name="msapplication-task" content="name=A-Z Sitemap; action-uri=https://www.autocarindia.com/Sitemap; icon-uri=/assests/img/header/autocar-logo.png" /><meta name="msvalidate.01" content="5FFD2284DC8389DC2E2066687C4E4659" />

    <script src="//control.mockingfish.com/js/013848.js"></script>

    
    <script type='text/javascript'>
        var gptadslots = [];
        (function () {
            var useSSL = 'https:' == document.location.protocol;
            var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            document.write('<scr' + 'ipt  src="' + src + '"></scr' + 'ipt>');
        })();
    </script>

    <script type="text/javascript">

        gptadslots[1] = googletag.defineSlot('/3341/autocarindia/' + 'ACI_Bikenews', [728, 90], 'div-gpt-ad-1491997906638-0').setTargeting('pos', ['topb']).setTargeting('kwd', ['ktm 790, duke 790, adventure, r eicma']).addService(googletag.pubads());
        gptadslots[2] = googletag.defineSlot('/3341/autocarindia/' + 'ACI_Bikenews', [300, 250], 'div-gpt-ad-1491997906638-1').setTargeting('pos', ['sto']).setTargeting('kwd', ['ktm 790, duke 790, adventure, r eicma']).addService(googletag.pubads());
        gptadslots[3] = googletag.defineSlot('/3341/autocarindia/' + 'ACI_Bikenews', [300, 251], 'div-gpt-ad-1491997906638-2').setTargeting('pos', ['sto2']).setTargeting('kwd', ['ktm 790, duke 790, adventure, r eicma']).addService(googletag.pubads());

        gptadslots[6] = googletag.defineSlot('/3341/autocarindia/' + 'ACI_Bikenews', [728, 91], 'div-gpt-ad-1491997906638-5').setTargeting('pos', ['footer']).setTargeting('kwd', ['ktm 790, duke 790, adventure, r eicma']).addService(googletag.pubads());

        gptadslots[9] = googletag.defineSlot('/3341/autocarindia', [1, 1], 'div-gpt-ad-1503311450164-15').addService(googletag.pubads());

        gptadslots[10] = googletag.defineSlot('/3341/autocarindia/' + 'ACI_Bikenews', [320, 50], 'div-gpt-ad-1491997906638-8').setTargeting('pos', ['topbanner']).setTargeting('kwd', ['ktm 790, duke 790, adventure, r eicma']).addService(googletag.pubads());
        gptadslots[11] = googletag.defineSlot('/3341/autocarindia/' + 'ACI_Bikenews', [320, 51], 'div-gpt-ad-1491997906638-9').setTargeting('pos', ['footerbanner']).setTargeting('kwd', ['ktm 790, duke 790, adventure, r eicma']).addService(googletag.pubads());

        // gptadslots[12] = googletag.defineSlot('/3341/autocarindia/' + 'ACI_Bikenews', [960, 90], 'div-gpt-ad-1490942902652-10').setTargeting('pos', ['topbmiddlebanner']).setTargeting('kwd', ['ktm 790, duke 790, adventure, r eicma']).addService(googletag.pubads());
        //        gptadslots[13] = googletag.defineSlot('/3341/autocarindia/' + 'ACI_Bikenews', [960, 91], 'div-gpt-ad-1497418642671-11').setTargeting('pos', ['footermiddlebanner']).setTargeting('kwd', ['ktm 790, duke 790, adventure, r eicma']).addService(googletag.pubads());
        gptadslots[14] = googletag.defineSlot('/3341/autocarindia/' + 'ACI_Bikenews', [300, 252], 'div-gpt-ad-1499867545288-10').setTargeting('pos', ['sto3']).setTargeting('kwd', ['ktm 790, duke 790, adventure, r eicma']).addService(googletag.pubads());
        googletag.pubads().enableSyncRendering();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();

    </script>
    

    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->

    <!-- Latest compiled and minified CSS -->
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" crossorigin="anonymous" /><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />

    <!-- Custom style -->
    <link href="/assests/css/responsive-tab.css?v1.1" rel="stylesheet" />
    <link href="/assests/css/style.css?v5.6" rel="stylesheet" />
    <link href="/assests/css/responsive.css?v2.7" rel="stylesheet" />
    <link href="/assests/css/media.css" rel="stylesheet" />

    <script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=58ecc43d854cdc00114d02f8&product=inline-share-buttons"></script>
    <!-- Google Analitics -->
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date(); a = s.createElement(o),
            m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-1442327-1', 'auto');
        ga('require', 'displayfeatures');
        ga('send', 'pageview');

        var loadauthor = 0;
    </script>
    <!-- Google Analitics -->

    
 <script type="text/javascript">
     window._taboola = window._taboola || [];
     _taboola.push({ article: 'auto' });
     !function(e, f, u, i) {
         if (!document.getElementById(i)) {
             e.async = 1;
             e.src = u;
             e.id = i;
             f.parentNode.insertBefore(e, f);
         }
     } (document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/haymarketsac-autocarindia/loader.js',
        'tb_loader_script');
</script>
 
    

    <script src='//tw.netcore.co.in/smartechclient.js'></script>
    <script>
        smartech('create', 'ADGMOT35CHFLVDHBJNIG50K969SF9D50PBBG5UNRNET7OMSU8UFG');
        smartech('register', '6af4c41e1ffafa6bbb191912dc851b9e');
        smartech('identify', '');
    </script>

</head>
<body>

    <!-- Affinity M-Canvas Site Code Starts Here (Required) -->
    <!--<script type="text/javascript">
    (function() {
        var param = {
            "pk": "pqi80",
            "aduid": 287
        };
        var d = top.document, s = d.createElement("script"), u = [], p; param.u = d.location.href; param.ref = d.referrer; param.phR = Math.random() + "_" + (new Date).getTime(); for (p in param) if (param.hasOwnProperty(p)) u.push(p + "=" + encodeURIComponent(param[p])); s.src = "//ic.ph.affinity.com/init.js?" + u.join("&"); s.type = "text/javascript"; d.getElementsByTagName("head")[0].appendChild(s);
    })();
</script> commented on 10-10-17-->
    <!-- Affinity M-Canvas Site Code Ends Here -->


    <div id="div-gpt-ad-1503311450164-15" align="center">
        <script type='text/javascript'>
            googletag.cmd.push(function () { googletag.display("div-gpt-ad-1503311450164-15"); });
        </script>
    </div>


    <!-- Google Tag Manager -->
    <noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-W2LZKH" height="0" width="0"
            style="display: none; visibility: hidden"></iframe>
    </noscript>

    <script>
        (function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start':
    new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-W2LZKH');
    </script>

    <!-- End Google Tag Manager -->

    <form method="post" action="/bike-news/ktm-790-duke-790-adventure-r-prototype-showcased-at-eicma-406499" id="frmmain">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="NK++Tp/uLWMtmffvPgp6bfB/D9nXU93imO1Fyj8W9CvdkO23zteaUCteV29OKMdCI6ZWVfAGx2mkbDD/Zk+uTiJDRbc=" />


<script src="/ScriptResource.axd?d=D9drwtSJ4hBA6O8UhT6CQnDYGPSfHTNVVbWop6tCJ75r7ojZ-wggLTfk5rZ4uJU5RQG8FopTtnZwnKdZENHoFOiNblKdShG0w1a5lVNGmZJRKJz9cKl20FbNKNRzd4EfT0ULkqeL9m7qvVoNN0Q0_yGjdLs1&amp;t=5f9d5645" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
if (typeof(Sys) === 'undefined') throw new Error('ASP.NET Ajax client-side framework failed to load.');
//]]>
</script>

<script src="/ScriptResource.axd?d=D1hOhMuFPfzUyl--01QXmo4M_4QxCvUylTXWnL5iYjhFGI3Lp03EEuKlDYokmX5ZM3KeH7Cvh0ODaAPQtfDsurqvpwOi8MS8RkTosXkVICWmhWw_y3IabYfG6iWkzKJPDCKb2_wFf8mLw566vH5PBLYtx041&amp;t=5f9d5645" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="6F8C3490" />
        
        <input type="hidden" name="ctl00$hdnContentid" id="hdnContentid" value="406499" />
        
        
        <!-- end ZEDO for channel:  ACI_HOME , publisher: ACI_WEB , Ad Dimension: put on 14-7-2017 INTERSTITIAL - 1 x 1 -->

        
        <header class="sticky white">
            <div class="menu container">
                <div class="menu-wrapper row">
                    <div class="logo" style="z-index: 9999 !important;">
                        <a href="/">
                            <img src="/assests/img/header/autocar-logo.png" style="z-index: 9999 !important;" />
                        </a>
                    </div>


                    <ol class="social">
                        <li class="searchtext">
                            <a href="#search">
                                <img src="/assests/img/header/search.png" />
                            </a>
                        </li>
                        <li class="dropdown">
                            <span class="dropdown-toggle" data-toggle="dropdown" href="">
                                <img src="/assests/img/header/profile.png" />
                            </span>

                            <ul class="dropdown-menu dropdown-usermenu pull-right" style="width: 100px; right: auto !important; top: 80px;">
                                
                                <li id="SignIn_li" style="padding: 0px 0px!important;">
                                    <a href="/Login.aspx">Sign in</a>
                                </li>
                                <li id="Register_li" style="padding: 0px 0px!important;">
                                    <a href="/Signup.aspx" title="Register">Register</a>
                                </li>
                                
                            </ul>

                        </li>

                        <li>
                            <img src="/assests/img/header/separator.png" />
                        </li>
                        <li>
                            <a href="http://www.facebook.com/autocarindiamag" target="_blank">
                                <i class="fa fa-facebook" aria-hidden="true"></i>
                            </a>
                        </li>
                        <li>
                            <a href="https://twitter.com/autocarindiamag" target="_blank">
                                <i class="fa fa-twitter" aria-hidden="true"></i>
                            </a>
                        </li>
                        <li>
                            <a href="https://www.instagram.com/autocar_india/" target="_blank">
                                <i class="fa fa-instagram" aria-hidden="true"></i>
                            </a>
                        </li>
                        <li>
                            <a href="http://www.youtube.com/user/autocarindia1" target="_blank">
                                <i class="fa fa-youtube" aria-hidden="true"></i>
                            </a>
                        </li>
                        
                    </ol>

                    <span class="menu-toggle"><i class="fa fa-bars"></i></span>


                    <nav>

                        <ul>
                            <li class="has-menu active">
                                <a href="#" title="">News <i class="fa fa-sort-desc" aria-hidden="true"></i></a>
                                <ul class="sub-menu">
                                    <li class="col-md-6">
                                        <ul class="col-sm-4">
                                            <li><a href="/car-news" title="">Cars</a></li>
                                            
                                            <li><a href="/bike-news" title="">Bikes</a></li>
                                            <li><a href="/motor-sports-news" title="">Motorsports</a></li>
                                        </ul>
                                        <ul class="col-sm-4">
                                            <li><a href="/industry" title="">Industry</a></li>
                                            <li><a href="/marketplace-news" title="">Marketplace</a></li>
                                            
                                            
                                        </ul>
                                        <ul class="col-sm-4">
                                        </ul>
                                    </li>
                                    <li class="col-md-6 hidden-xs hidden-sm">
                                        <ul>
                                            
                                                    <li class="col-sm-6 col-xsm-6">
                                                        <a href="/car-news/maruti-introduces-new-extended-warranty-plans-406445">
                                                            <article class="menu-post">
                                                                <img src="https://cdni.autocarindia.com/Utils/ImageResizer.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fExtraImages%2f20171102114333_Nexa-service-centre.jpg&h=132&w=200&c=1&q=100" class="img-responsive" alt="Maruti introduces new extended warranty plans &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;" />
                                                                <p>
                                                                    Maruti introduces new extended warranty plans &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;
                                                                </p>
                                                            </article>
                                                        </a>
                                                    </li>
                                                
                                                    <li class="col-sm-6 col-xsm-6">
                                                        <a href="/car-news/new-car-launches-around-the-corner-395106">
                                                            <article class="menu-post">
                                                                <img src="https://cdni.autocarindia.com/Utils/ImageResizer.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fExtraImages%2f20171103041130_Ford-EcoSport.jpg&h=132&w=200&c=1&q=100" class="img-responsive" alt="New car launches around the corner &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;" />
                                                                <p>
                                                                    New car launches around the corner &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;
                                                                </p>
                                                            </article>
                                                        </a>
                                                    </li>
                                                
                                        </ul>
                                    </li>
                                </ul>
                            </li>
                            <li class="has-menu ">
                                <a href="#" title="">Reviews <i class="fa fa-sort-desc" aria-hidden="true"></i></a>
                                <ul class="sub-menu">
                                    <li class="col-md-6">
                                        <ul class="col-sm-4">
                                            <li><a href="#" title="" class="head-title">Car</a></li>
                                            
                                            
                                            <li><a href="/car-reviews" title="">First drive / Reviews</a></li>
                                            <li><a href="/car-comparison-reviews" title="">Comparisons</a></li>
                                            <li><a href="/car-video-reviews" title="">Video reviews</a></li>
                                            <li><a href="/car-long-termer" title="">Long-term reviews</a></li>
                                        </ul>
                                        <ul class="col-sm-4">
                                            <li><a href="#" title="" class="head-title">Bike</a></li>
                                            
                                            <li><a href="/bike-reviews" title="">First ride / Reviews</a></li>
                                            <li><a href="/bike-comparison-reviews" title="">Comparisons</a></li>
                                            <li><a href="/bike-video-reviews" title="">Video reviews</a></li>
                                            <li><a href="/bike-long-termer" title="">Long-term reviews</a></li>
                                        </ul>
                                        <ul class="col-sm-4">
                                            
                                        </ul>
                                    </li>
                                    <li class="col-md-6 hidden-xs hidden-sm">
                                        <ul>
                                            
                                                    <li class="col-sm-6 col-xsm-6">
                                                        <a href="/car-reviews/2017-jeep-compass-petrol-review-test-drive-406340">
                                                            <article class="menu-post">
                                                                <img src="https://cdni.autocarindia.com/Utils/ImageResizer.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fExtraImages%2f20171024113310_Jeep-Compass-petrol-1.jpg&h=132&w=200&c=1&q=100" class="img-responsive" alt="2017 Jeep Compass petrol review, test drive &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;" />
                                                                <p>
                                                                    2017 Jeep Compass petrol review, test drive &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;
                                                                </p>
                                                            </article>
                                                        </a>
                                                    </li>
                                                
                                                    <li class="col-sm-6 col-xsm-6">
                                                        <a href="/car-reviews/2018-honda-cr-v-review-test-drive-405931">
                                                            <article class="menu-post">
                                                                <img src="https://cdni.autocarindia.com/Utils/ImageResizer.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fExtraImages%2f20171031060056_Honda_CR_V_Opening.jpg&h=132&w=200&c=1&q=100" class="img-responsive" alt="2018 Honda CR-V review, test drive &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;" />
                                                                <p>
                                                                    2018 Honda CR-V review, test drive &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;
                                                                </p>
                                                            </article>
                                                        </a>
                                                    </li>
                                                
                                        </ul>
                                    </li>
                                </ul>
                            </li>

                            <li class="has-menu ">
                                <a href="#" title="">Features <i class="fa fa-sort-desc" aria-hidden="true"></i></a>
                                <ul class="sub-menu">
                                    <li class="col-md-6">
                                        <ul class="col-sm-4">
                                            <li><a href="/auto-features" title="">Features</a></li>
                                            <li><a href="/travel" title="">Travelogues</a></li>
                                            
                                        </ul>
                                        <ul class="col-sm-4">
                                            <li><a href="/auto-blogs" title="">Blogs</a></li>
                                            <li><a href="/interviews" title="">Interviews</a></li>

                                            
                                            
                                        </ul>
                                        <ul class="col-sm-4">
                                        </ul>
                                    </li>
                                    <li class="col-md-6 hidden-xs hidden-sm">
                                        <ul>
                                            
                                                    <li class="col-sm-6 col-xsm-6">
                                                        <a href="/auto-features/indian-women-car-buyers-surveyed-part-2-406423">
                                                            <article class="menu-post">
                                                                <img src="https://cdni.autocarindia.com/Utils/ImageResizer.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fFeatures%2fIndian-women-buyer-survey-1.jpg&h=132&w=200&c=1&q=100" class="img-responsive" alt="Indian women car buyers surveyed part 2 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;" />
                                                                <p class="text-left">
                                                                    Indian women car buyers surveyed part 2 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;
                                                                </p>
                                                            </article>
                                                        </a>
                                                    </li>
                                                
                                                    <li class="col-sm-6 col-xsm-6">
                                                        <a href="/auto-features/buying-used-2013-2016-hyundai-grand-i10-406457">
                                                            <article class="menu-post">
                                                                <img src="https://cdni.autocarindia.com/Utils/ImageResizer.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fFeatures%2fHyundai-Grand-i10-front-thr.jpg&h=132&w=200&c=1&q=100" class="img-responsive" alt="Buying used: (2013-2016) Hyundai Grand i10 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;" />
                                                                <p class="text-left">
                                                                    Buying used: (2013-2016) Hyundai Grand i10 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;
                                                                </p>
                                                            </article>
                                                        </a>
                                                    </li>
                                                
                                        </ul>
                                    </li>
                                </ul>
                            </li>

                            <li class="has-menu ">
                                <a href="#" title="">Galleries <i class="fa fa-sort-desc" aria-hidden="true"></i></a>
                                <ul class="sub-menu">
                                    <li class="col-md-6">
                                        <ul class="col-sm-4">
                                            
                                            
                                            <li><a href="/auto-videos" title="">Videos</a></li>
                                        </ul>
                                        <ul class="col-sm-4">

                                            <li><a href="/auto-images" title="">Images</a></li>
                                        </ul>
                                        <ul class="col-sm-4">
                                        </ul>
                                    </li>
                                    <li class="col-md-6 hidden-xs hidden-sm">
                                        <ul>
                                            
                                                    <li class="col-sm-6 col-xsm-6">
                                                        <a href="/auto-videos/2017-tata-nexon-buyers-guide-video-406159">
                                                            <article class="menu-post">
                                                                <img src="https://cdni.autocarindia.com/Utils/ImageResizer.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fVideos%2f1.jpg&h=132&w=200&c=1&q=100" class="img-responsive" alt="2017 Tata Nexon buyers guide video &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;" />
                                                                <p>
                                                                    2017 Tata Nexon buyers guide video &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;
                                                                </p>
                                                            </article>
                                                        </a>
                                                    </li>
                                                
                                                    <li class="col-sm-6 col-xsm-6">
                                                        <a href="/auto-videos/new-honda-civic-first-look-video-406383">
                                                            <article class="menu-post">
                                                                <img src="https://cdni.autocarindia.com/Utils/ImageResizer.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fVideos%2fCTYT+Civicx.png&h=132&w=200&c=1&q=100" class="img-responsive" alt="New Honda Civic first look video &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;" />
                                                                <p>
                                                                    New Honda Civic first look video &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;
                                                                </p>
                                                            </article>
                                                        </a>
                                                    </li>
                                                
                                        </ul>
                                    </li>
                                </ul>
                            </li>
                            <li class=" "><a href="/advice" title="">Advice</a></li>
                            <li><a href="http://forum.autocarindia.com/" title="" target="_blank">Forums</a></li>

                            <li><a href="http://autocarindia.in/apollotyres/" title="" target="_blank">Apollo Tyres Zone</a></li>
                        </ul>

                    </nav>

                </div>
            </div>
        </header>
        <div class="support-header"></div>

        <div class="content-wrapper">
            
    <ol id="MainContent_Breadcrum_Bread" class="breadcrumb"><li class='breadcrumb-item'><a href='../Default.aspx'>Home</a></li><li class='breadcrumb-item'><a href='/bike-news'>Bike News</a></li><li class='breadcrumb-item active'>Details</li></ol>


    <section class="ads">
        <div id='div-gpt-ad-1491997906638-0' class="design">
            <script type='text/javascript'>
                googletag.cmd.push(function () { googletag.display('div-gpt-ad-1491997906638-0'); });
            </script>
        </div>

      <div id='div-gpt-ad-1491997906638-8' align="center"  >
            <script type='text/javascript'>
                googletag.cmd.push(function () { googletag.display('div-gpt-ad-1491997906638-8'); });
            </script>
        </div>
    </section>

    <h3 class="mega-title-Normal">
        <strong>
            Bike News
        </strong>
        
                
    </h3>
    <div class="post-content">
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
         <div class="main">
        
           
            


<article class="article" itemscope itemtype="http://schema.org/NewsArticle">
    
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" />
    <meta itemprop="datePublished" content="0001-01-01T00:00:00+05:30" />
    <meta itemprop="dateModified" content="0001-01-01T00:00:00+05:30" />
    
    <figure class="" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
        
        <meta itemprop="url" content="https://cdni.autocarindia.com/Utils/ImageResizer.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fExtraImages%2f20171107070518_KTM-790-Duke.jpg&h=578&w=872&c=1&q=100">
        <meta itemprop="width" content="872">
        <meta itemprop="height" content="578">
    </figure>
    
            <div class="details-slider-container secloader " style="position: relative;">
                <ul id="details-slider">
        
            <li itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                <figure class="figure">
                    
                        <img src="https://cdni.autocarindia.com/Utils/ImageResizer.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fExtraImages%2f20171107070518_KTM-790-Duke.jpg&h=578&w=872&c=1&q=100" alt="KTM 790 Duke" />

                        <figcaption class="image-caption">
                            KTM 790 Duke                           
                        </figcaption>
                    
                    
                    <meta itemprop="url" content="https://cdni.autocarindia.com/Utils/ImageResizer.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fExtraImages%2f20171107070518_KTM-790-Duke.jpg&h=578&w=872&c=1&q=100">
                    <meta itemprop="width" content="872">
                    <meta itemprop="height" content="578">
                </figure>
            </li>
            
        
            <li itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                <figure class="figure">
                    
                        <img src="https://cdni.autocarindia.com/Utils/ImageResizer.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fExtraImages%2f20171107070518_KTM-790-Adventure-R-1.jpg&h=578&w=872&c=1&q=100" alt="KTM 790 Adventure R prototype" />

                        <figcaption class="image-caption">
                            KTM 790 Adventure R prototype                           
                        </figcaption>
                    
                    
                    <meta itemprop="url" content="https://cdni.autocarindia.com/Utils/ImageResizer.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fExtraImages%2f20171107070518_KTM-790-Adventure-R-1.jpg&h=578&w=872&c=1&q=100">
                    <meta itemprop="width" content="872">
                    <meta itemprop="height" content="578">
                </figure>
            </li>
            
        
            <li itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                <figure class="figure">
                    
                        <img src="https://cdni.autocarindia.com/Utils/ImageResizer.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fExtraImages%2f20171107070519_KTM-790-DUKE-2018_Static-03.jpg&h=578&w=872&c=1&q=100" alt="KTM 790 Duke" />

                        <figcaption class="image-caption">
                            KTM 790 Duke                           
                        </figcaption>
                    
                    
                    <meta itemprop="url" content="https://cdni.autocarindia.com/Utils/ImageResizer.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fExtraImages%2f20171107070519_KTM-790-DUKE-2018_Static-03.jpg&h=578&w=872&c=1&q=100">
                    <meta itemprop="width" content="872">
                    <meta itemprop="height" content="578">
                </figure>
            </li>
            
        
            </ul>
            <div class="custom-indicator">
                <div class="left-indicator"><i class="indicator-icon fa fa-angle-left" aria-hidden="true"></i></div>
                <div class="right-indicator"><i class="indicator-icon fa fa-angle-right" aria-hidden="true"></i></div>
                <div style="margin: 0;" class="pager-indicator"><strong><span style="color: red;" class="current-count">1</span> / <span class="total-count">0</span></strong></div>
            </div>
            </div>
        
    

    <div class="body">

        <h1 id="MainContent_PostDetails_Heading" itemprop="headline">KTM 790 Duke, 790 Adventure R prototype showcased at EICMA</h1>
        
        <span id="MainContent_PostDetails_CreatedDateTime">7<sup>th</sup> Nov 2017 7:53 pm</span>


        
        <p id="MainContent_PostDetails_IntroText" class="text-justify" itemprop="description">Both the bikes get the same 799cc, parallel-twin engine; Adventure R prototype designed as an enduro bike.</p>
        


        
    </div>

    
    <div class="footer row">
        <div class="author-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
            <a href="/author/staff-writer-562971" id="MainContent_PostDetails_o_Author">Staff Writer</a>
            <meta itemprop="name" content="Staff Writer">
            <span>Author</span>
        </div>
        <ul class="action">
            <li class="border-right"><i class="fa-eye-custom"></i>
                98
                Views
            </li>
            <li class="border-right"><i class="fa-comment-custom"></i>
                <span class="disqus-comment-count" data-disqus-url="/bike-news/ktm-790-duke-790-adventure-r-prototype-showcased-at-eicma-406499#disqus_thread" data-disqus-identifier="406499">0</span>
                Comments
            </li>
           
            
          <li class="sharethis-inline-share-buttons"></li>
        </ul>
         
    </div>
    


    <div class="body">
        <p id="MainContent_PostDetails_Body" class="text-justify" style="display: none;"><p>
	KTM had previewed the 790 Duke as a concept at EICMA last year, but has now brought its production-spec version to the 2017 edition of the motorcycle show in Milan. The Austrian manufacturer also displayed the 790 Adventure R prototype at the event.</p>
<p>
	The 790 Duke is powered by a new 799cc, parallel-twin engine that makes 105hp and 86Nm of peak torque, and is mated to a six-speed transmission. With a kerb weight of 174kg, the new naked motorcycle is expected to offer even more engaging levels of performance than the existing Duke line-up.</p>
<p>
	The bike&rsquo;s steel frame uses the engine as a stressed member, while suspension duties are carried out by a WP 43mm upside-down fork at the front and a gas-assisted monoshock, with progressive spring and pre-load adjuster, at the rear.</p>
<p>
	Braking at the front end is taken care of by a 300mm twin-disc setup with four-pot radial mounted calipers and a two-piston caliper on a 240mm disc at the rear. The 790 Duke also features Bosch cornering ABS with a disengage-able Supermoto mode, lean-angle-sensing traction control and riding modes including a customisable Track mode.</p>
<p>
	In terms of kit, the 790 Duke boasts a quickshifter, launch control, full-colour TFT dash, adjustable handlebar and WP steering damper.</p>
<p>
	KTM&rsquo;s 790 Adventure R prototype uses the same 799cc engine and has been designed as an enduro motorcycle, a segment KTM is only too familiar with. If the 790&rsquo;s concept-to-production timeframe is anything to go by, we can expect the 790 Adventure R to be launched at the 2018 EICMA show.</p>
</p>
    </div>


    
    <span class="source">
        <span id="MainContent_PostDetails_SourceLabel"><a href="http://www.autocarindia.com"><i>Copyright (c) Autocar India</a>. All rights reserved.</i></span></span>
    
     
       <div id="vt-editorial-player" style="margin-top:20px;"></div>
<script type="text/javascript">
    window.__ventunoplayer = window.__ventunoplayer || [];
    window.__ventunoplayer.push({ publisher_key: '55f90ba9c9880', slot_id: '113', holder_id: 'vt-editorial-player', player_type: 'ep' });
</script>
<script type="text/javascript" src="https://pl.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js"></script>
   
    

    

    
</article>


<!--adding share this plugin-->


            
					
<br/>
<div id="taboola-below-article-organic-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-c',
    container: 'taboola-below-article-organic-thumbnails',
    placement: 'Below Article Organic Thumbnails',
    target_type: 'mix'
  });
</script>



<div id="taboola-below-article-sponsored-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-e',
    container: 'taboola-below-article-sponsored-thumbnails',
    placement: 'Below Article Sponsored Thumbnails',
    target_type: 'mix'
  });
</script>




<section class="comment-container">
    <h3>What others think?</h3>
    <div id="disqus_thread"></div>
    <script>

        /**
        *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
        *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/

        var disqus_config = function () {
            this.page.url = "http://www.autocarindia.com"+"/bike-news/ktm-790-duke-790-adventure-r-prototype-showcased-at-eicma-406499";   // Replace PAGE_URL with your page's canonical URL variable
            this.page.identifier = "406499"; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
        };

        (function () { // DON'T EDIT BELOW THIS LINE
            var d = document, s = d.createElement('script');
            s.src = '//autocarindia.disqus.com/embed.js';
            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</section>

        
        </div>

        






<aside>
    

    

<div class="box-red" id="carFinderBoxout" style="margin-top:0px;">
    <div class="title">
        SEARCH REVIEW
    </div>
    <div class="body">
        
        <div class="form-group auto-select">
            <select name="ctl00$MainContent$SideBar$Search$ddlType3" id="MainContent_SideBar_Search_ddlType3" class="form-control">
	<option value="">Select Vehicle Type</option>
	<option value="Car">Car</option>
	<option value="Bike">Bike</option>

</select>
        </div>
        <div class="form-group auto-select">
            
            <select name="ctl00$MainContent$SideBar$Search$ddlMake3" id="MainContent_SideBar_Search_ddlMake3" class="form-control">
	<option selected="selected" value="">Make</option>
	<option value="886">Ashok Leyland</option>
	<option value="1476">Aston Martin</option>
	<option value="2">Audi</option>
	<option value="218">Bentley</option>
	<option value="23">BMW</option>
	<option value="412">Bugatti</option>
	<option value="38">Chevrolet</option>
	<option value="1490">Daihatsu</option>
	<option value="992">Datsun</option>
	<option value="1143">DC</option>
	<option value="414">Ferrari</option>
	<option value="47">Fiat</option>
	<option value="255">Force Motors</option>
	<option value="54">Ford</option>
	<option value="65">Honda</option>
	<option value="83">Hyundai</option>
	<option value="612">INS</option>
	<option value="667">Isuzu</option>
	<option value="843">JA Motorsport</option>
	<option value="272">Jaguar</option>
	<option value="643">Jeep</option>
	<option value="1495">Kia</option>
	<option value="279">Lamborghini</option>
	<option value="95">Land Rover</option>
	<option value="447">Lexus</option>
	<option value="98">Mahindra</option>
	<option value="105">Mahindra - Renault</option>
	<option value="284">Maini</option>
	<option value="108">Maruti Suzuki</option>
	<option value="428">Maserati</option>
	<option value="963">McLaren</option>
	<option value="125">Mercedes-Benz</option>
	<option value="452">Mini</option>
	<option value="139">Mitsubishi</option>
	<option value="148">Nissan</option>
	<option value="314">Porsche</option>
	<option value="402">Premier</option>
	<option value="389">Range Rover</option>
	<option value="319">Renault</option>
	<option value="322">Rolls Royce</option>
	<option value="156">Skoda</option>
	<option value="547">SsangYong</option>
	<option value="172">Tata</option>
	<option value="1196">Tesla</option>
	<option value="183">Toyota</option>
	<option value="195">Volkswagen</option>
	<option value="203">Volvo</option>

</select>
        </div>
        <div class="form-group auto-select">
            
            <select name="ctl00$MainContent$SideBar$Search$ddlModel3" id="MainContent_SideBar_Search_ddlModel3" class="form-control">
	<option selected="selected" value="all">Model</option>

</select>
        </div>
        
        
        <input type="submit" name="ctl00$MainContent$SideBar$Search$btnSearch" value="Search" onclick="return ValidateCarFinderSidebar();" id="MainContent_SideBar_Search_btnSearch" class="btn btn-default btn-black submit-review" />
        
        <input type="hidden" name="ctl00$MainContent$SideBar$Search$hdnMake3" id="MainContent_SideBar_Search_hdnMake3" value="all" />
        <input type="hidden" name="ctl00$MainContent$SideBar$Search$hdnModel3" id="MainContent_SideBar_Search_hdnModel3" value="all" />
        
      
    </div>
</div>


  <div class="ads" style="margin-bottom: -5px;">
        
        <div id='div-gpt-ad-1491997906638-1' align="center">
            <script type='text/javascript'>
                googletag.cmd.push(function () { googletag.display('div-gpt-ad-1491997906638-1'); });
            </script>
        </div>
    </div>
    
<div class="box-red">
    <div id="MainContent_SideBar_PostSuggestion_SuggestionTitle" class="title">ALSO READ</div>
    <div class="body">
        <div id="MainContent_SideBar_PostSuggestion_PostSuggestionUpdatePanel">
	
                <span id="MainContent_SideBar_PostSuggestion_PostSuggestionTimer" style="display:none;"></span>
                

            
</div>
        
    </div>
</div>


    <div class="ads">
        
        <div id='div-gpt-ad-1499867545288-10'>
            <script type='text/javascript'>
                googletag.cmd.push(function () { googletag.display('div-gpt-ad-1499867545288-10'); });
            </script>
        </div>
    </div>

    

<div class="ask-anything-side">
    <p>
        Need an expert opinion on your car or bike related problems?
    </p>
    <img src="/assests/img/home/ask-autocar-anything.png" class="img-responsive" />
    <a class="btn btn-black btn-black" href="/advice">ask now</a>
</div>

     <div class="ads" style="margin-bottom: -5px;">
        
        
        <div id='div-gpt-ad-1491997906638-2' align="center">
            <script type='text/javascript'>
                googletag.cmd.push(function () { googletag.display('div-gpt-ad-1491997906638-2'); });
            </script>
        </div>

          
    </div>
    <div id="MainContent_SideBar_Poll_PollUpdatePanel">
	
        <span id="MainContent_SideBar_Poll_PollTimer" style="display:none;"></span>
            
    
</div>

<br/>
  
    <div class="clearfix"></div>
</aside>



    </div>




    <section class="ads">
        <div id='div-gpt-ad-1491997906638-5' class="design">
            <script type='text/javascript'>
                googletag.cmd.push(function () { googletag.display('div-gpt-ad-1491997906638-5'); });
            </script>
        </div>
    </section>
<!-- counts -->
    <script id="dsq-count-scr" src="//autocarindia.disqus.com/count.js" async></script>


            <section id="sectionNL" class="news-letter">
                <div class="container">
                    <div class="row">
                        <div class="col-md-5">
                            <h2>Sign up for our newsletter</h2>
                            <p>Get all the latest updates from the automobile universe</p>
                        </div>
                        <div class="col-md-7">
                            <div class="form-group">
                                <div class="input-group">
                                    
                                    <input name="ctl00$txtNLEmail" type="text" id="txtNLEmail" class="form-control" placeholder="Email" />
                                    <span class="input-group-btn">
                                        <button type="button" id="filter" class="btn btn-primary btn-black" onclick="return NLSubscribe();">submit</button>
                                        
                                        
                                    </span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </section>
            <div id='div-gpt-ad-1491997906638-9' align="center">
                <script type='text/javascript'>
                    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1491997906638-9'); });
                </script>
            </div>

            <div id="labelNotif" class="notifLabel">
                <span id="lblerrormain"><font color="White"></font></span>
            </div>
        </div>

        <section class="content-wrapper footer-subscribe">
            <div class="container">
                <div class="row subscribe-magazine">
                    <div class="col-lg-10 col-md-10 col-sm-9 col-xs-12">
                        <div class="subscribe-text" style="float: left;">
                            <div class="col-lg-1 col-md-1 col-sm-2 col-xs-3 no-padding">
                                <a id="CurrentIssueImage" title="Autocar Magazine" href="/Magazine/Default.aspx"><img title="Autocar Magazine" src="https://cdni.autocarindia.com/Utils/ImageResizer.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fcovers%2faci%2fmaincover.jpg&amp;w=61" alt="Autocar Magazine" /></a></div>
                            <div class="col-lg-11 col-md-11 col-sm-10 col-xs-9 no-padding">
                                <h2>Subscribe to the Autocar India magazine</h2>
                                <ul>
                                    
                                    <li>
                                        <span id="lblIssueDate">Autocar India: November 2017</span></li>
                                    <li>
                                        <a id="WhatsInIssueHyperLink" href="/Magazine/Default.aspx">What's in this issue?</a></li>
                                </ul>
                            </div>
                        </div>
                    </div>

                    <div class="col-lg-2 col-md-2 col-sm-3 col-xs-12">
                        
                        <div class="subscribe-btn">
                            <a class="btn btn-danger btn-red" href="http://subscriptions.haymarketindia.in/ProductDetails.aspx?id=1&type=Print" target="_blank">subscribe now</a>
                        </div>
                    </div>


                </div>

                
            </div>
        </section>

        <footer class="content-wrapper main-footer">
            <div class="container">

                <div class="footer-nav">
                    <div class="row">
                        

                        
                        
                        
                        
                        <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 nav-footer">
                            <h5>Autocar India</h5>
                            <ul>
                                <li><a href="mailto:advertise@haymarketsac.com">Advertise with us</a></li>
                                <li><a href="http://www.haymarketsac.com/company.aspx" target="_blank">About Haymarket SAC</a></li>
                                <li><a href="/about.aspx">About</a></li>
                                <li><a href="/aboutteam.aspx">Team</a></li>
                                <li><a href="/ContactUs.aspx">Contact Us</a></li>
                                <li><a href="/Terms.aspx">Terms & Conditions</a></li>
                                <li><a href="/Privacy.aspx">Privacy Policy</a></li>
                                <li><a href="https://www.autocarindia.com/car-news/">Car News</a></li>
                                <li><a href="https://www.autocarindia.com/car-reviews/">Car Reviews</a></li>
                                
                                <li><a href="http://forum.autocarindia.com/">Forums</a></li>
                                <li><a href="/auto-blogs">Blogs</a></li>
                                <li><a href="/advice">Ask Autocar Anything</a></li>
                                <li><a href="/sitemap.aspx">Sitemap</a></li>
                            </ul>
                        </div>
                        <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 social-icons">
                            <h5>Follow us</h5>
                            <ul>
                                <li><a href="http://www.facebook.com/autocarindiamag" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
                                <li><a href="https://twitter.com/autocarindiamag" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
                                <li><a href="https://www.instagram.com/autocar_india/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
                                <li><a href="http://www.youtube.com/user/autocarindia1" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
                                <li><a href="https://plus.google.com/117447464745041250829" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a></li>
                                <li><a href="https://www.autocarindia.com/rss/default.aspx" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i></a></li>
                            </ul>

                            
                        </div>
                        
                    </div>
                </div>
            </div>
            <div class="row copy-strip">
                <div class="col-xs-12">
                    <span class="pull-left">Copyright &copy; 2017 Autocar India. All Rights Reserved.
                    </span>
                    
                </div>
            </div>
        </footer>

        <!--  please do not change this-->
        <div id="search">
            <button type="button" class="close">×</button>
            <input name="ctl00$SearchGlobalText" type="search" id="SearchGlobalText" placeholder="type keyword(s) here" autofocus="autofocus" />
            <input type="submit" name="ctl00$SearchGlobalButton" value="Search" onclick="return GlobalSearchValidate();" id="SearchGlobalButton" class="btn btn-primary" type="submit" />
        </div>

        <a id="back-to-top" href="#" class="btn btn-red back-to-top" role="button" title="Click to return on the top of the page" data-toggle="tooltip" data-placement="left"><span class="glyphicon glyphicon-chevron-up"></span></a>
    

<script type="text/javascript">
//<![CDATA[
Sys.Application.add_init(function() {
    $create(Sys.UI._Timer, {"enabled":true,"interval":100,"uniqueID":"ctl00$MainContent$SideBar$PostSuggestion$PostSuggestionTimer"}, null, null, $get("MainContent_SideBar_PostSuggestion_PostSuggestionTimer"));
});
Sys.Application.add_init(function() {
    $create(Sys.UI._Timer, {"enabled":true,"interval":300,"uniqueID":"ctl00$MainContent$SideBar$Poll$PollTimer"}, null, null, $get("MainContent_SideBar_Poll_PollTimer"));
});
//]]>
</script>
</form>

    <!-- Required js -->
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <!-- Latest compiled and minified JavaScript -->
    <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa" crossorigin="anonymous"></script>

    <script src="/assests/js/responsive-tab.js"></script>


    <!-- Light Slider Init -->
    <link href="/assests/plugin/lightslider/lightslider.min.css?v1.1" rel="stylesheet" />
    <script src="/assests/plugin/lightslider/lightslider.min.js"></script>
    <script src="/assests/js/common.js?v3.7"></script>
    
    <script src="/assests/js/jquery.auto-complete.min.js"></script>

    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.lazyload/1.9.1/jquery.lazyload.min.js"></script>
    <script type="text/javascript">
        var reviewtab = 0;
        $(function () {
            $("img").lazyload({
                event: "sporty"
            });
        });

        $(window).bind("load", function () {
            var timeout = setTimeout(function () {
                $("img").trigger("sporty")
            }, 500);
        });
        var ajaxGetTermsURL = '/Utils/ajaxGetValuesForTerm.ashx';
        var doLoginURL = '/Utils/ajaxDoLogin.ashx';
        var forgotPasswordURL = '/Utils/ajaxSendPassword.ashx';
    </script>
    <script src="/assests/js/ALLinOneJScript.js?v3.6"></script>
    <script>
        msg = "";
        if (msg != "") {
            ShowToast(msg)
        }
    </script>


</body>

</html>

