


<!doctype html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head><title>
	Ford Figo Cross spied in India - Autocar India
</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

    <!--meta tags-->
    <meta name="google-site-verification" content="oLSHknT7gXOYd0Nf4Uii5hR9bG2uzq5B9DQQFGSA_j0" /><meta id="MetaDescription" name="Description" content="Upcoming Ford Figo Cross to be based on facelifted Figo; to get all-new Dragon petrol engine.

" /><meta id="MetaKeywords" name="Keywords" content="ford, figo, cross, spied, india" /><meta id="ctl00_ctl00_MetaRobots" name="robots" content="index, follow" /><meta property="og:site_name" content="Autocar India" /><meta property="og:type" content="article" /><meta property="og:type" content="website" /><meta id="MetaOGTitle" property="og:title" content="Ford Figo Cross spied in India" /><meta id="MetaOGUrl" property="og:url" content="http://www.autocarindia.com/car-news/ford-figo-cross-spied-in-india-405687" /><meta id="MetaOGImage" property="og:image" content="http://cdni.autocarindia.com/ExtraImages/20170815110108_X_Figo.jpg" /><meta id="MetaOGDescription" property="og:description" content="Upcoming Ford Figo Cross to be based on facelifted Figo; to get all-new Dragon petrol engine.

" /><meta id="twitterUrl" name="twitter:url" content="http://www.autocarindia.com/car-news/ford-figo-cross-spied-in-india-405687" /><meta id="twitterImage" name="twitter:image" content="http://cdni.autocarindia.com/ExtraImages/20170815110108_X_Figo.jpg" /><meta name="twitter:site" content="@Autocarindiamag" /><meta id="twitterTitle" name="twitter:title" content="Ford Figo Cross spied in India" /><meta id="twitterDesc" name="twitter:description" content="Upcoming Ford Figo Cross to be based on facelifted Figo; to get all-new Dragon petrol engine.

" />

    <!-- MICROFORMATS FOR GPLUS -->
    <link href="https://plus.google.com/117447464745041250829" rel="publisher" /><meta itemprop="name" content="Autocar India passionately and relentlessly brings you the hottest automotive news and the most comprehensive reviews, first!" /><meta itemprop="description" content="Get you the perfect fix of heady automobiles and thorough reviews of the latest cars and bikes on Indian streets." /><meta itemprop="image" content="http://www.autocarindia.com/assests/img/header/autocar-logo.png" /><link rel="canonical" href="http://www.autocarindia.com/car-news/ford-figo-cross-spied-in-india-405687"/><link rel="canonical" href="http://www.autocarindia.com/car-news/ford-figo-cross-spied-in-india-405687-amp"/>

    <!-- Other meta -->
    <meta name="msapplication-task" content="name=Home; action-uri=http://www.autocarindia.com/; icon-uri=/assests/img/header/tagline4.gif" /><meta name="msapplication-task" content="name=A-Z Sitemap; action-uri=http://www.autocarindia.com/Sitemap; icon-uri=/assests/img/header/autocar-logo.png" /><meta name="msvalidate.01" content="5FFD2284DC8389DC2E2066687C4E4659" />

    
    <script type='text/javascript'>
        var gptadslots = [];
        (function () {
            var useSSL = 'https:' == document.location.protocol;
            var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            document.write('<scr' + 'ipt  src="' + src + '"></scr' + 'ipt>');
        })();
    </script>

    <script type="text/javascript">

        gptadslots[1] = googletag.defineSlot('/3341/autocarindia/' + 'ACI_Carnews', [728, 90], 'div-gpt-ad-1491997807611-0').setTargeting('pos', ['topb']).setTargeting('kwd', ['ford, figo, cross, spied, india']).addService(googletag.pubads());
        gptadslots[2] = googletag.defineSlot('/3341/autocarindia/' + 'ACI_Carnews', [300, 250], 'div-gpt-ad-1491997807611-1').setTargeting('pos', ['sto']).setTargeting('kwd', ['ford, figo, cross, spied, india']).addService(googletag.pubads());
        gptadslots[3] = googletag.defineSlot('/3341/autocarindia/' + 'ACI_Carnews', [300, 251], 'div-gpt-ad-1491997807611-2').setTargeting('pos', ['sto2']).setTargeting('kwd', ['ford, figo, cross, spied, india']).addService(googletag.pubads());

        gptadslots[6] = googletag.defineSlot('/3341/autocarindia/' + 'ACI_Carnews', [728, 91], 'div-gpt-ad-1491997807611-5').setTargeting('pos', ['footer']).setTargeting('kwd', ['ford, figo, cross, spied, india']).addService(googletag.pubads());

        gptadslots[9] = googletag.defineSlot('/3341/autocarindia', [1, 1], 'div-gpt-ad-559704507377456856-9').addService(googletag.pubads());
        gptadslots[10] = googletag.defineSlot('/3341/autocarindia/' + 'ACI_Carnews', [320, 50], 'div-gpt-ad-1491997807611-8').setTargeting('pos', ['topbanner']).setTargeting('kwd', ['ford, figo, cross, spied, india']).addService(googletag.pubads());
        gptadslots[11] = googletag.defineSlot('/3341/autocarindia/' + 'ACI_Carnews', [320, 51], 'div-gpt-ad-1491997807611-9').setTargeting('pos', ['footerbanner']).setTargeting('kwd', ['ford, figo, cross, spied, india']).addService(googletag.pubads());

       // gptadslots[12] = googletag.defineSlot('/3341/autocarindia/' + 'ACI_Carnews', [960, 90], 'div-gpt-ad-1490942902652-10').setTargeting('pos', ['topbmiddlebanner']).setTargeting('kwd', ['ford, figo, cross, spied, india']).addService(googletag.pubads());
//        gptadslots[13] = googletag.defineSlot('/3341/autocarindia/' + 'ACI_Carnews', [960, 91], 'div-gpt-ad-1497418642671-11').setTargeting('pos', ['footermiddlebanner']).setTargeting('kwd', ['ford, figo, cross, spied, india']).addService(googletag.pubads());
        gptadslots[14] = googletag.defineSlot('/3341/autocarindia/' + 'ACI_Carnews', [300, 252], 'div-gpt-ad-1499867545288-10').setTargeting('pos', ['sto3']).setTargeting('kwd', ['ford, figo, cross, spied, india']).addService(googletag.pubads());
        googletag.pubads().enableSyncRendering();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();

    </script>
    

    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->

    <!-- Latest compiled and minified CSS -->
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" crossorigin="anonymous" /><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />

    <!-- Custom style -->
    <link href="/assests/css/responsive-tab.css" rel="stylesheet" />
    <link href="/assests/css/style.css?v5.1" rel="stylesheet" />
    <link href="/assests/css/responsive.css?v2.3" rel="stylesheet" />
        <link href="/assests/css/media.css" rel="stylesheet" />
  
<!-- Google Analitics -->
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date(); a = s.createElement(o),
            m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-1442327-1', 'auto');
        ga('require', 'displayfeatures');
        ga('send', 'pageview');

        var loadauthor = 0;
    </script>
    <!-- Google Analitics -->


 <script type="text/javascript">
     window._taboola = window._taboola || [];
     _taboola.push({ article: 'auto' });
     !function(e, f, u, i) {
         if (!document.getElementById(i)) {
             e.async = 1;
             e.src = u;
             e.id = i;
             f.parentNode.insertBefore(e, f);
         }
     } (document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/haymarketsac-autocarindia/loader.js',
        'tb_loader_script');
</script>
 
    </head>
<body>

    

    <!-- Google Tag Manager -->
    <noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-W2LZKH" height="0" width="0"
            style="display: none; visibility: hidden"></iframe>
    </noscript>

    <script>
        (function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start':
    new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-W2LZKH');
    </script>

    <!-- End Google Tag Manager -->

    <form method="post" action="/car-news/ford-figo-cross-spied-in-india-405687" id="frmmain">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="QVD7nnbuPrEQ+aJ4MJ3/BeF8JQeZh60wtpPcb+RI8HvimRDBiWb96Bvia2TlmV3PQqSij/b1uBUJh7aG9fFkQ4G5KaQ=" />


<script src="/ScriptResource.axd?d=D9drwtSJ4hBA6O8UhT6CQnDYGPSfHTNVVbWop6tCJ75r7ojZ-wggLTfk5rZ4uJU5RQG8FopTtnZwnKdZENHoFOiNblKdShG0w1a5lVNGmZJRKJz9cKl20FbNKNRzd4EfT0ULkqeL9m7qvVoNN0Q0_yGjdLs1&amp;t=5f9d5645" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
if (typeof(Sys) === 'undefined') throw new Error('ASP.NET Ajax client-side framework failed to load.');
//]]>
</script>

<script src="/ScriptResource.axd?d=D1hOhMuFPfzUyl--01QXmo4M_4QxCvUylTXWnL5iYjhFGI3Lp03EEuKlDYokmX5ZM3KeH7Cvh0ODaAPQtfDsurqvpwOi8MS8RkTosXkVICWmhWw_y3IabYfG6iWkzKJPDCKb2_wFf8mLw566vH5PBLYtx041&amp;t=5f9d5645" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="6F8C3490" />
    
    
   <script language="JavaScript">
        var zflag_nid = "3153"; var zflag_cid = "18"; var zflag_sid = "4"; var zflag_width = "1"; var zflag_height = "1"; var zflag_sz = "24";
    </script>
    <script language="JavaScript" src="http://xp2.zedo.com/jsc/xp2/fo.js"></script>
    <!-- end ZEDO for channel:  ACI_HOME , publisher: ACI_WEB , Ad Dimension: put on 14-7-2017 INTERSTITIAL - 1 x 1 -->

        
        <header class="sticky white">
            <div class="menu container">
                <div class="menu-wrapper row">
                    <div class="logo" style="z-index:9999 !important;">
                        <a href="/">
                            <img src="/assests/img/header/autocar-logo.png" style="z-index:9999 !important;" />
                        </a>
                    </div>


                    <ol class="social">
                        <li class="searchtext">
                            <a href="#search">
                                <img src="/assests/img/header/search.png" />
                            </a>
                        </li>
                        <li class="dropdown">
                            <span class="dropdown-toggle" data-toggle="dropdown" href="">
                                <img src="/assests/img/header/profile.png" />
                            </span>

                            <ul class="dropdown-menu dropdown-usermenu pull-right" style="width: 100px; right: auto !important; top: 80px;">
                                
                                <li id="SignIn_li" style="padding: 0px 0px!important;">
                                    <a href="/Login.aspx">Sign in</a>
                                </li>
                                <li id="Register_li" style="padding: 0px 0px!important;">
                                    <a href="/Signup.aspx" title="Register">Register</a>
                                </li>
                                
                            </ul>

                        </li>

                        <li>
                            <img src="/assests/img/header/separator.png" />
                        </li>
                        <li>
                            <a href="http://www.facebook.com/autocarindiamag" target="_blank">
                                <i class="fa fa-facebook" aria-hidden="true"></i>
                            </a>
                        </li>
                        <li>
                            <a href="https://twitter.com/autocarindiamag" target="_blank">
                                <i class="fa fa-twitter" aria-hidden="true"></i>
                            </a>
                        </li>
                        <li>
                            <a href="https://www.instagram.com/autocar_india/" target="_blank">
                                <i class="fa fa-instagram" aria-hidden="true"></i>
                            </a>
                        </li>
                        <li>
                            <a href="http://www.youtube.com/user/autocarindia1" target="_blank">
                                <i class="fa fa-youtube" aria-hidden="true"></i>
                            </a>
                        </li>
                        
                    </ol>

                    <span class="menu-toggle"><i class="fa fa-bars"></i></span>


                    <nav>

                        <ul>
                            <li class="has-menu active">
                                <a href="#" title="">News <i class="fa fa-sort-desc" aria-hidden="true"></i></a>
                                <ul class="sub-menu">
                                    <li class="col-md-6">
                                        <ul class="col-sm-4">
                                            <li><a href="/car-news" title="">Cars</a></li>
                                            
                                            <li><a href="/bike-news" title="">Bikes</a></li>
                                            <li><a href="/motor-sports-news" title="">Motorsports</a></li>
                                        </ul>
                                        <ul class="col-sm-4">
                                             <li><a href="/industry" title="">Industry</a></li>
                                            <li><a href="/marketplace-news" title="">Marketplace</a></li>
                                           
                                            
                                        </ul>
                                        <ul class="col-sm-4">
                                        </ul>
                                    </li>
                                    <li class="col-md-6 hidden-xs hidden-sm">
                                        <ul>
                                            
                                                    <li class="col-sm-6 col-xsm-6">
                                                        <a href="/car-news/gst-results-in-massive-price-hikes-for-all-hybrids-405262">
                                                            <article class="menu-post">
                                                                <img src="http://cdni.autocarindia.com/Utils/ImageResizer.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fExtraImages%2f20170701074600_hybrid.jpg&h=132&w=200&c=1&q=100" class="img-responsive" alt="GST results in massive price hikes for all hybrids &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;" />
                                                                <p>
                                                                    GST results in massive price hikes for all hybrids &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;
                                                                </p>
                                                            </article>
                                                        </a>
                                                    </li>
                                                
                                                    <li class="col-sm-6 col-xsm-6">
                                                        <a href="/car-news/impact-of-gst-on-new-car-prices-405261">
                                                            <article class="menu-post">
                                                                <img src="http://cdni.autocarindia.com/Utils/ImageResizer.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fExtraImages%2f20170710014929_0_380_830_http---cdni.autocarindia.com-ExtraImages-20170701064653_baleno1.jpg&h=132&w=200&c=1&q=100" class="img-responsive" alt="Impact of GST on new car prices &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;" />
                                                                <p>
                                                                    Impact of GST on new car prices &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;
                                                                </p>
                                                            </article>
                                                        </a>
                                                    </li>
                                                
                                        </ul>
                                    </li>
                                </ul>
                            </li>
                            <li class="has-menu ">
                                <a href="#" title="">Reviews <i class="fa fa-sort-desc" aria-hidden="true"></i></a>
                                <ul class="sub-menu">
                                    <li class="col-md-6">
                                        <ul class="col-sm-4">
                                            <li><a href="#" title="" class="head-title">Car</a></li>
                                            
                                            
                                            <li><a href="/car-reviews" title="">First drive / Reviews</a></li>
                                            <li><a href="/car-comparison-reviews" title="">Comparisons</a></li>
                                            <li><a href="/car-video-reviews" title="">Video reviews</a></li>
                                            <li><a href="/car-long-termer" title="">Long-term reviews</a></li>
                                        </ul>
                                        <ul class="col-sm-4">
                                            <li><a href="#" title="" class="head-title">Bike</a></li>
                                            
                                            <li><a href="/bike-reviews" title="">First ride / Reviews</a></li>
                                            <li><a href="/bike-comparison-reviews" title="">Comparisons</a></li>
                                            <li><a href="/bike-video-reviews" title="">Video reviews</a></li>
                                            <li><a href="/bike-long-termer" title="">Long-term reviews</a></li>
                                        </ul>
                                        <ul class="col-sm-4">
                                            
                                        </ul>
                                    </li>
                                    <li class="col-md-6 hidden-xs hidden-sm">
                                        <ul>
                                            
                                                    <li class="col-sm-6 col-xsm-6">
                                                        <a href="/car-reviews/2017-mercedes-benz-e-220d-video-review-405302">
                                                            <article class="menu-post">
                                                                <img src="http://cdni.autocarindia.com/Utils/ImageResizer.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fExtraImages%2f20170706023352_CTWEBE220D.jpg&h=132&w=200&c=1&q=100" class="img-responsive" alt="2017 Mercedes-Benz E 220d video review &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;" />
                                                                <p>
                                                                    2017 Mercedes-Benz E 220d video review &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;
                                                                </p>
                                                            </article>
                                                        </a>
                                                    </li>
                                                
                                                    <li class="col-sm-6 col-xsm-6">
                                                        <a href="/bike-reviews/2017-ducati-xdiavel-review-test-ride-405288">
                                                            <article class="menu-post">
                                                                <img src="http://cdni.autocarindia.com/Utils/ImageResizer.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fExtraImages%2f20170704034700_1.jpg&h=132&w=200&c=1&q=100" class="img-responsive" alt="2017 Ducati xDiavel review, test ride &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;" />
                                                                <p>
                                                                    2017 Ducati xDiavel review, test ride &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;
                                                                </p>
                                                            </article>
                                                        </a>
                                                    </li>
                                                
                                        </ul>
                                    </li>
                                </ul>
                            </li>

                            <li class="has-menu ">
                                <a href="#" title="">Features <i class="fa fa-sort-desc" aria-hidden="true"></i></a>
                                <ul class="sub-menu">
                                    <li class="col-md-6">
                                        <ul class="col-sm-4">                                           
                                            <li><a href="/auto-features" title="">Features</a></li>
                                            <li><a href="/travel" title="">Travelogues</a></li>
                                            
                                        </ul>
                                        <ul class="col-sm-4">
                                             <li><a href="/auto-blogs" title="">Blogs</a></li>
                                             <li><a href="/interviews" title="">Interviews</a></li>
                                             
                                             
                                             
                                            
                                        </ul>
                                        <ul class="col-sm-4">
                                        </ul>
                                    </li>
                                    <li class="col-md-6 hidden-xs hidden-sm">
                                        <ul>
                                            
                                                    <li class="col-sm-6 col-xsm-6">
                                                        <a href="/auto-features/sponsored-feature-to-the-kingdom-of-happiness-405291">
                                                            <article class="menu-post">
                                                                <img src="http://cdni.autocarindia.com/Utils/ImageResizer.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fFeatures%2fdx6.jpg&h=132&w=200&c=1&q=100" class="img-responsive" alt="Sponsored feature: To the kingdom of happiness &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;" />
                                                                <p class="text-left">
                                                                    Sponsored feature: To the kingdom of happiness &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;
                                                                </p>
                                                            </article>
                                                        </a>
                                                    </li>
                                                
                                                    <li class="col-sm-6 col-xsm-6">
                                                        <a href="/auto-features/sponsored-feature-7-facts-about-abarth-to-blow-you-away-405207">
                                                            <article class="menu-post">
                                                                <img src="http://cdni.autocarindia.com/Utils/ImageResizer.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fFeatures%2f20170630051613_abarth_logo.png&h=132&w=200&c=1&q=100" class="img-responsive" alt="Sponsored feature: 7 facts about Abarth to blow you away &nbsp; &nbsp;" />
                                                                <p class="text-left">
                                                                    Sponsored feature: 7 facts about Abarth to blow you away &nbsp; &nbsp;
                                                                </p>
                                                            </article>
                                                        </a>
                                                    </li>
                                                
                                        </ul>
                                    </li>
                                </ul>
                            </li>

                            <li class="has-menu ">
                                <a href="#" title="">Galleries <i class="fa fa-sort-desc" aria-hidden="true"></i></a>
                                <ul class="sub-menu">
                                    <li class="col-md-6">
                                        <ul class="col-sm-4">
                                           
                                           
                                            <li><a href="/auto-videos" title="">Videos</a></li>
                                        </ul>
                                        <ul class="col-sm-4">
                                            
                                            <li><a href="/auto-images" title="">Images</a></li>
                                        </ul>
                                        <ul class="col-sm-4">
                                        </ul>
                                    </li>
                                    <li class="col-md-6 hidden-xs hidden-sm">
                                        <ul>
                                            
                                                    <li class="col-sm-6 col-xsm-6">
                                                        <a href="/auto-videos/2017-ferrari-gtc4lusso-t-video-review-405105">
                                                            <article class="menu-post">
                                                                <img src="http://cdni.autocarindia.com/Utils/ImageResizer.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fVideos%2fCTWeb+-+Ferrari+GTC4+Lusso+T.png&h=132&w=200&c=1&q=100" class="img-responsive" alt="2017 Ferrari GTC4Lusso T video review &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;" />
                                                                <p>
                                                                    2017 Ferrari GTC4Lusso T video review &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;
                                                                </p>
                                                            </article>
                                                        </a>
                                                    </li>
                                                
                                                    <li class="col-sm-6 col-xsm-6">
                                                        <a href="/auto-videos/2017-mercedes-amg-gt-c-roadster-video-review-404812">
                                                            <article class="menu-post">
                                                                <img src="http://cdni.autocarindia.com/Utils/ImageResizer.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fVideos%2fCTWEBGTROADSTER.jpg&h=132&w=200&c=1&q=100" class="img-responsive" alt="2017 Mercedes-AMG GT C Roadster video review &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;" />
                                                                <p>
                                                                    2017 Mercedes-AMG GT C Roadster video review &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;
                                                                </p>
                                                            </article>
                                                        </a>
                                                    </li>
                                                
                                        </ul>
                                    </li>
                                </ul>
                            </li>                            
                            <li class=" "><a href="/advice" title="">Advice</a></li>
                            <li><a href="http://forum.autocarindia.com/" title="" target="_blank">Forums</a></li>

                            <li><a href="http://autocarindia.in/apollotyres/" title="" target="_blank">Apollo Tyres Zone</a></li>
                        </ul>

                    </nav>

                </div>
            </div>
        </header>
        <div class="support-header"></div>

        <div class="content-wrapper">
            
    <ol id="MainContent_Breadcrum_Bread" class="breadcrumb"><li class='breadcrumb-item'><a href='../Default.aspx'>Home</a></li><li class='breadcrumb-item'><a href='/car-news'>Car News</a></li><li class='breadcrumb-item active'>Details</li></ol>


    <section class="ads">
        <div id='div-gpt-ad-1491997807611-0' class="design">
            <script type='text/javascript'>
                googletag.cmd.push(function () { googletag.display('div-gpt-ad-1491997807611-0'); });
            </script>
        </div>

      <div id='div-gpt-ad-1491997807611-8' align="center"  >
            <script type='text/javascript'>
                googletag.cmd.push(function () { googletag.display('div-gpt-ad-1491997807611-8'); });
            </script>
        </div>
    </section>

    <h3 class="mega-title news news-cars">
        <strong>
            Car News
        </strong>
        
        
        
    </h3>
    <div class="post-content">
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
        <div class="main article-main">
            


<div class="search row">
    <div class="col-sm-10 no-padding">
        <div class="form-group">            
            <input name="ctl00$MainContent$PostSearch$SearchBox" type="text" id="MainContent_PostSearch_SearchBox" class="form-control" placeholder="News search" />
        </div>
    </div>
    <div class="col-sm-2">
        <input type="submit" name="ctl00$MainContent$PostSearch$btnSearch" value="Find News" onclick="return ValidatePostSearch();" id="MainContent_PostSearch_btnSearch" class="btn btn-red" />
    </div>
</div>

            


<article class="article" itemscope itemtype="http://schema.org/NewsArticle">
    
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" />
    <meta itemprop="datePublished" content="0001-01-01T00:00:00+05:30" />
    <meta itemprop="dateModified" content="0001-01-01T00:00:00+05:30" />
    
    <figure class="" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
        <img src="http://cdni.autocarindia.com/Utils/ImageResizer.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fExtraImages%2f20170815110108_X_Figo.jpg&h=578&w=872&c=0&q=100" id="MainContent_PostDetails_Image1" class="img-responsive" alt="" />
        <meta itemprop="url" content="http://cdni.autocarindia.com/Utils/ImageResizer.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fExtraImages%2f20170815110108_X_Figo.jpg&h=578&w=872&c=1&q=100">
        <meta itemprop="width" content="872">
        <meta itemprop="height" content="578">
    </figure>
    
    

    <div class="body">

        <h1 id="MainContent_PostDetails_Heading" itemprop="headline">Ford Figo Cross spied in India</h1>
        
        <span id="MainContent_PostDetails_CreatedDateTime">15<sup>th</sup> Aug 2017 10:54 am</span>


        
        <p id="MainContent_PostDetails_IntroText" class="text-justify" itemprop="description">Upcoming Ford Figo Cross to be based on facelifted Figo; to get all-new Dragon petrol engine.

</p>
      


        
    </div>

    
    <div class="footer row">
        <div class="author-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
           <a href="/author/akbar-merchant-724496" id="MainContent_PostDetails_o_Author">Akbar Merchant</a>
            <meta itemprop="name" content="Akbar Merchant">
            <span>Author</span>
        </div>
        <ul class="action">
            <li class="border-right"><i class="fa-eye-custom"></i>
                278
                Views
            </li>
            <li><i class="fa-comment-custom"></i>
                <span class="disqus-comment-count" data-disqus-url="/car-news/ford-figo-cross-spied-in-india-405687#disqus_thread" data-disqus-identifier="405687">0</span>
                Comments
            </li>
            <li class="st_sharethis_custom" displaytext="ShareThis" st_processed="yes" st_url="http://www.autocarindia.com/auto-news/Details.aspx?id=405687"><i class="fa-share-custom"></i></li>
        </ul>
    </div>
    


    <div class="body">
        <p id="MainContent_PostDetails_Body" class="text-justify" style="display:none;"><p>
<div>We had recently reported that Ford has begun work on the mid-cycle update for the Figo twins and&nbsp;<span>yesterday</span>, we got the&nbsp;<a href="http://www.autocarindia.com/car-news/ford-figo-facelift-spied-in-india-405678"><span style="text-decoration: underline;">first-ever spy shot of the facelifted&nbsp;Figo</span>&nbsp;</a>on test in India, ahead of its 2018 launch.</div>
<div>Now, we've got our hands on another spy shot, this time of a new variant based on the Ford Figo. As seen from the image, the test mule is wearing a prominent black cladding across its length &ndash; tell-tale signs that Ford is readying a cross-hatch based on the Figo for our market. The test mule is shod with stylish black-painted alloy wheels which, however, look a bit small on the car.<br /><br /></div>
<div>Ford already sells the <a href="http://www.autocarindia.com/car-news/ford-ka-trail-revealed-at-sao-paulo-403500">Ka Trail </a>&ndash; a cross-hatch based on the Ford Ka (Figo for our market) &ndash; in markets like South America. Sighting of this test mule in India could mean Ford is readying an India entry of this model, which will be based on the updated Figo hatchback.</div>
<div><br />As reported earlier, the refreshed Figo line-up for India, including the Aspire compact sedan, will get the&nbsp;<span style="text-decoration: underline;"><a href="http://www.autocarindia.com/car-news/ford-dragon-petrol-engine-family-to-debut-in-refreshed-ecosport-this-diwali-405600">new Dragon petrol engines</a></span>&nbsp;and an updated dash with a touchscreen interface. &nbsp;</div>
<div><br />The Figo Cross in India would undercut other cross-hatches like the Hyundai i20 Active, the Honda WR-V and the Toyota Etios Cross. While other automakers offer either a cross hatch or a sub-four-meter SUV, &nbsp;Ford would be the only one to offer both a cross-hatch and an SUV.</div>
</p></p>
    </div>


    
 <span class="source"><span id="MainContent_PostDetails_SourceLabel"><a href="http://www.autocarindia.com"><i>Copyright (c) Autocar India</a>. All rights reserved.</i></span></span>
    <br /><br />
    

    

    
</article>


<!--adding share this plugin-->
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
    stLight.options({
        publisher: '58ecc43d854cdc00114d02f8',
    });

    stWidget.addEntry({
        "service": "sharethis",
        "element": document.getElementsByClassName('st_sharethis_custom')[0],
        "url": location.href
    });
    stWidget.addEntry({
        "service": "sharethis",
        "element": document.getElementsByClassName('st_sharethis_custom')[1],
        "url": location.href
    });
    stWidget.addEntry({
        "service": "sharethis",
        "element": document.getElementsByClassName('st_sharethis_custom')[2],
        "url": location.href
    });
</script>

            
					

<div id="taboola-below-article-organic-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-c',
    container: 'taboola-below-article-organic-thumbnails',
    placement: 'Below Article Organic Thumbnails',
    target_type: 'mix'
  });
</script>



<div id="taboola-below-article-sponsored-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-e',
    container: 'taboola-below-article-sponsored-thumbnails',
    placement: 'Below Article Sponsored Thumbnails',
    target_type: 'mix'
  });
</script>




<section class="comment-container">
    <h3>What others think?</h3>
    <div id="disqus_thread"></div>
    <script>

        /**
        *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
        *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/

        var disqus_config = function () {
            this.page.url = "http://www.autocarindia.com"+"/car-news/ford-figo-cross-spied-in-india-405687";   // Replace PAGE_URL with your page's canonical URL variable
            this.page.identifier = "405687"; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
        };

        (function () { // DON'T EDIT BELOW THIS LINE
            var d = document, s = d.createElement('script');
            s.src = '//autocarindia.disqus.com/embed.js';
            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</section>

        
        </div>

        






<aside>
    

    

<div class="box-red" id="carFinderBoxout">
    <div class="title">
        SEARCH REVIEW
    </div>
    <div class="body">
        
        <div class="form-group auto-select">
            <select name="ctl00$MainContent$SideBar$Search$ddlType3" id="MainContent_SideBar_Search_ddlType3" class="form-control">
	<option value="">Select Vehicle Type</option>
	<option value="Car">Car</option>
	<option value="Bike">Bike</option>

</select>
        </div>
        <div class="form-group auto-select">
            
            <select name="ctl00$MainContent$SideBar$Search$ddlMake3" id="MainContent_SideBar_Search_ddlMake3" class="form-control">
	<option selected="selected" value="">Make</option>
	<option value="886">Ashok Leyland</option>
	<option value="1476">Aston Martin</option>
	<option value="2">Audi</option>
	<option value="218">Bentley</option>
	<option value="23">BMW</option>
	<option value="412">Bugatti</option>
	<option value="38">Chevrolet</option>
	<option value="1490">Daihatsu</option>
	<option value="992">Datsun</option>
	<option value="1143">DC</option>
	<option value="414">Ferrari</option>
	<option value="47">Fiat</option>
	<option value="255">Force Motors</option>
	<option value="54">Ford</option>
	<option value="65">Honda</option>
	<option value="83">Hyundai</option>
	<option value="612">INS</option>
	<option value="667">Isuzu</option>
	<option value="843">JA Motorsport</option>
	<option value="272">Jaguar</option>
	<option value="643">Jeep</option>
	<option value="1495">Kia</option>
	<option value="279">Lamborghini</option>
	<option value="95">Land Rover</option>
	<option value="447">Lexus</option>
	<option value="98">Mahindra</option>
	<option value="105">Mahindra - Renault</option>
	<option value="284">Maini</option>
	<option value="108">Maruti Suzuki</option>
	<option value="428">Maserati</option>
	<option value="963">McLaren</option>
	<option value="125">Mercedes-Benz</option>
	<option value="452">Mini</option>
	<option value="139">Mitsubishi</option>
	<option value="148">Nissan</option>
	<option value="314">Porsche</option>
	<option value="402">Premier</option>
	<option value="389">Range Rover</option>
	<option value="319">Renault</option>
	<option value="322">Rolls Royce</option>
	<option value="156">Skoda</option>
	<option value="547">SsangYong</option>
	<option value="172">Tata</option>
	<option value="1196">Tesla</option>
	<option value="183">Toyota</option>
	<option value="195">Volkswagen</option>
	<option value="203">Volvo</option>

</select>
        </div>
        <div class="form-group auto-select">
            
            <select name="ctl00$MainContent$SideBar$Search$ddlModel3" id="MainContent_SideBar_Search_ddlModel3" class="form-control">
	<option selected="selected" value="all">Model</option>

</select>
        </div>
        
        
        <input type="submit" name="ctl00$MainContent$SideBar$Search$btnSearch" value="Search" onclick="return ValidateCarFinderSidebar();" id="MainContent_SideBar_Search_btnSearch" class="btn btn-default btn-black submit-review" />
        
        <input type="hidden" name="ctl00$MainContent$SideBar$Search$hdnMake3" id="MainContent_SideBar_Search_hdnMake3" value="all" />
        <input type="hidden" name="ctl00$MainContent$SideBar$Search$hdnModel3" id="MainContent_SideBar_Search_hdnModel3" value="all" />
        
        <div class="poweredby">
            <img src="/assests/img/total-quartz.png" />
        </div>
    </div>
</div>


  <div class="ads" style="margin-bottom: -5px;">
        
        <div id='div-gpt-ad-1491997807611-1' align="center">
            <script type='text/javascript'>
                googletag.cmd.push(function () { googletag.display('div-gpt-ad-1491997807611-1'); });
            </script>
        </div>
    </div>
    
<div class="box-red">
    <div id="MainContent_SideBar_PostSuggestion_SuggestionTitle" class="title">ALSO READ</div>
    <div class="body">
        <div id="MainContent_SideBar_PostSuggestion_PostSuggestionUpdatePanel">
	
                <span id="MainContent_SideBar_PostSuggestion_PostSuggestionTimer" style="display:none;"></span>
                

            
</div>
        
    </div>
</div>


    <div class="ads">
        
        <div id='div-gpt-ad-1499867545288-10'>
            <script type='text/javascript'>
                googletag.cmd.push(function () { googletag.display('div-gpt-ad-1499867545288-10'); });
            </script>
        </div>
    </div>

    

<div class="ask-anything-side">
    <p>
        Need an expert opinion on your car or bike related problems?
    </p>
    <img src="/assests/img/home/ask-autocar-anything.png" class="img-responsive" />
    <a class="btn btn-black btn-black" href="/advice">ask now</a>
</div>

     <div class="ads" style="margin-bottom: -5px;">
        
        
        <div id='div-gpt-ad-1491997807611-2' align="center">
            <script type='text/javascript'>
                googletag.cmd.push(function () { googletag.display('div-gpt-ad-1491997807611-2'); });
            </script>
        </div>

          
    </div>
    <div id="MainContent_SideBar_Poll_PollUpdatePanel">
	
        <span id="MainContent_SideBar_Poll_PollTimer" style="display:none;"></span>
            
    
</div>

<br/>
  
    <div class="clearfix"></div>
</aside>



    </div>




    <section class="ads">
        <div id='div-gpt-ad-1491997807611-5' class="design">
            <script type='text/javascript'>
                googletag.cmd.push(function () { googletag.display('div-gpt-ad-1491997807611-5'); });
            </script>
        </div>
    </section>
<!-- counts -->
    <script id="dsq-count-scr" src="//autocarindia.disqus.com/count.js" async></script>


            <section id="sectionNL" class="news-letter">
                <div class="container">
                    <div class="row">
                        <div class="col-md-5">
                            <h2>Sign up for our newsletter</h2>
                            <p>Get all the latest updates from the automobile universe</p>
                        </div>
                        <div class="col-md-7">
                            <div class="form-group">
                                <div class="input-group">
                                    
                                    <input name="ctl00$txtNLEmail" type="text" id="txtNLEmail" class="form-control" placeholder="Email" />
                                    <span class="input-group-btn">
                                        <button type="button" id="filter" class="btn btn-primary btn-black" onclick="return NLSubscribe();">submit</button>
                                        
                                        
                                    </span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </section>
<div id='div-gpt-ad-1491997807611-9' align="center">
            <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491997807611-9'); });
            </script>
        </div>
        <br />

            <div id="labelNotif" class="notifLabel">
                <span id="lblerrormain"><font color="White"></font></span>
            </div>
        </div>

        <footer class="content-wrapper main-footer">
            <div class="container">
                <div class="row subscribe-magazine">
                    
                    <a id="CurrentIssueImage" title="Autocar Magazine" href="/Magazine/Default.aspx"><img title="Autocar Magazine" src="http://cdni.autocarindia.com/Utils/ImageResizer.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fcovers%2faci%2fcover2.jpg&amp;w=61" alt="Autocar Magazine" /></a>
                    <h2>Subscribe to the Autocar India magazine</h2>
                    <a class="btn btn-danger btn-red pull-right" href="http://subscriptions.haymarketindia.in/ProductDetails.aspx?id=1&type=Print" target="_blank">subscribe now</a>
                    <ul>
                        
                        <li>
                            <span id="lblIssueDate">Autocar India: August 2017</span></li>
                        <li>
                            <a id="WhatsInIssueHyperLink" href="/Magazine/Default.aspx">What's in this issue?</a></li>
                    </ul>
                </div>
                <div class="footer-nav">
                    <div class="row">
                        <div class="col-md-2 col-sm-4 no-padding col-xsm-6">
                            <ul class="mt-20">
                                <li>
                                    <img src="/assests/img/footer/haymarket.png" /></li>
                                <li><a href="mailto:advertise@haymarketsac.com">Advertise with us</a></li>
                                <li><a href="http://www.haymarketsac.com/company.aspx" target="_blank">About Haymarket SAC</a></li>
                                
                                
                                
                            </ul>
                        </div>
                        <div class="nav-footer-toggle">
                            Autocar India
                            <i class="fa fa-plus" aria-hidden="true"></i>
                        </div>
                        <div class="col-md-2 col-sm-4 col-xsm-6 nav-footer">
                            <ul class="mt-20 no-border ffm">
                                <li>Autocar India</li>
                                <li><a href="/about.aspx">About</a></li>
                                <li><a href="/aboutteam.aspx">Team</a></li>
                                <li><a href="/ContactUs.aspx">Contact Us</a></li>
                                <li><a href="/Terms.aspx">Terms & Conditions</a></li>
                                <li><a href="/Privacy.aspx">Privacy Policy</a></li>
                            </ul>
                        </div>
                        <div class="col-md-2 col-sm-4 col-xsm-6 nav-footer">
                            <ul class="mt-20 sfm">
                                <li>&nbsp;</li>
                                <li><a href="/news">News</a></li>
                                <li><a href="/reviews">Reviews</a></li>
                                <li><a href="http://forum.autocarindia.com/">Forums</a></li>
                                <li><a href="/auto-blogs">Blogs</a></li>
                                <li><a href="/advice">Ask Autocar Anything</a></li>
                                <li><a href="/sitemap.aspx">Sitemap</a></li>
                            </ul>
                        </div>
                        <div class="col-md-4 col-sm-6 hidden-xsm social-icons">
                            <ul class="mt-20" style="padding: 0 20px;">
                                <li>Follow us on</li>
                                <li class="social-footer">
                                    <span class="icon">
                                        <a href="http://www.facebook.com/autocarindiamag" target="_blank">
                                            <i class="fa fa-facebook" aria-hidden="true"></i>
                                        </a>
                                    </span>
                                    <span class="icon">
                                        <a href="https://twitter.com/autocarindiamag" target="_blank">
                                            <i class="fa fa-twitter" aria-hidden="true"></i>
                                        </a>
                                    </span>
                                    <span class="icon">
                                        <a href="https://www.instagram.com/autocar_india/" target="_blank">
                                            <i class="fa fa-instagram" aria-hidden="true"></i>
                                        </a>
                                    </span>
                                </li>
                                <li class="social-footer">
                                    <span class="icon">
                                        <a href="http://www.youtube.com/user/autocarindia1" target="_blank">
                                            <i class="fa fa-youtube" aria-hidden="true"></i>
                                        </a>
                                    </span>
                                    <span class="icon">
                                        <a href="https://plus.google.com/117447464745041250829" target="_blank">
                                            <i class="fa fa-google-plus" aria-hidden="true"></i>
                                        </a>
                                    </span>
                                    <span class="icon">
                                        <a href="/RSS/Default.aspx" target="_blank">
                                            <i class="fa fa-rss" aria-hidden="true"></i>
                                        </a>
                                    </span>
                                </li>
                            </ul>
                        </div>
                        <div class="col-md-2 col-sm-6 col-xsm-6 appstore-icons">
                            <ul class="mt-20 no-border">
                                <li>Download Autocar India App on</li>
                                <li>
                                    <a target="_blank" href="https://play.google.com/store/apps/details?id=com.popup.autocar&hl=en">
                                        <img src="/assests/img/footer/google-play.png" />
                                    </a>
                                </li>
                                <li>
                                    <a target="_blank" href="https://itunes.apple.com/in/app/autocar-india-mag/id497899036?mt=8">
                                        <img src="/assests/img/footer/app-store.png" />
                                    </a>
                                </li>
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
            <div class="row copy-strip">
                <div class="col-xs-12">
                    <span class="pull-left">Copyright &copy; 2017 All rights are reserved at <strong>Autocar India</strong></span>
                    <span class="pull-right"></span>
                </div>
            </div>
        </footer>

        <!--  please do not change this-->
        <div id="search">
            <button type="button" class="close">×</button>
            <input name="ctl00$SearchGlobalText" type="search" id="SearchGlobalText" placeholder="type keyword(s) here" autofocus="autofocus" />
            <input type="submit" name="ctl00$SearchGlobalButton" value="Search" onclick="return GlobalSearchValidate();" id="SearchGlobalButton" class="btn btn-primary" type="submit" />
        </div>

        <a id="back-to-top" href="#" class="btn btn-red back-to-top" role="button" title="Click to return on the top of the page" data-toggle="tooltip" data-placement="left"><span class="glyphicon glyphicon-chevron-up"></span></a>
    

<script type="text/javascript">
//<![CDATA[
Sys.Application.add_init(function() {
    $create(Sys.UI._Timer, {"enabled":true,"interval":100,"uniqueID":"ctl00$MainContent$SideBar$PostSuggestion$PostSuggestionTimer"}, null, null, $get("MainContent_SideBar_PostSuggestion_PostSuggestionTimer"));
});
Sys.Application.add_init(function() {
    $create(Sys.UI._Timer, {"enabled":true,"interval":300,"uniqueID":"ctl00$MainContent$SideBar$Poll$PollTimer"}, null, null, $get("MainContent_SideBar_Poll_PollTimer"));
});
//]]>
</script>
</form>

    <!-- Required js -->
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <!-- Latest compiled and minified JavaScript -->
    <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa" crossorigin="anonymous"></script>
    
    <script src="/assests/js/responsive-tab.js"></script>


    <!-- Light Slider Init -->
    <link href="/assests/plugin/lightslider/lightslider.min.css" rel="stylesheet" />
    <script src="/assests/plugin/lightslider/lightslider.min.js"></script>
    <script src="/assests/js/common.js?v3.7"></script>
    
    <script src="/assests/js/jquery.auto-complete.min.js"></script>

    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.lazyload/1.9.1/jquery.lazyload.min.js"></script>
    <script type="text/javascript">
        var reviewtab = 0;
        $(function () {
            $("img").lazyload({
                event: "sporty"
            });
        });

        $(window).bind("load", function () {
            var timeout = setTimeout(function () {
                $("img").trigger("sporty")
            }, 500);
        });
        var ajaxGetTermsURL = '/Utils/ajaxGetValuesForTerm.ashx';
        var doLoginURL = '/Utils/ajaxDoLogin.ashx';
        var forgotPasswordURL = '/Utils/ajaxSendPassword.ashx';
    </script>
    <script src="/assests/js/ALLinOneJScript.js?v3.5"></script>
    <script>
        msg = "";
        if (msg != "") {
            ShowToast(msg)
        }
    </script>

    
</body>

</html>

