

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">
<head><meta http-equiv="Content-Type" content="text/html;charset=utf-8" /><link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css" rel="stylesheet" />

    <script type="text/javascript" src="http://ads.revenuemantra.com/static/js/rmclient.min.js"></script>

    <script type="text/javascript">
        RmClient.init("aa89a7348aaff7ead82d795c9fe92800");
    </script>

    <title>
	Full hybrids likely in Maruti&#8217;s future models - Car News - Premium hatchbacks - Autocar India
</title><meta name="google-site-verification" content="oLSHknT7gXOYd0Nf4Uii5hR9bG2uzq5B9DQQFGSA_j0" /><meta id="ctl00_ctl00_MetaRobots" name="robots" content="noindex, follow" /><meta id="ctl00_ctl00_MetaDescription" name="Description" content="Company sees success of its mild-hybrid technology in India as a springboard to full hybrids.

" /><meta id="ctl00_ctl00_MetaKeywords" name="Keywords" content="maruti hybrid cars in india" /><meta http-equiv="Content-Type" content="text/html;charset=utf-8" /><meta id="ctl00_ctl00_ctl00_ctl00_MetaRobots" name="robots" content="index, follow" /><meta property="og:site_name" content="Autocar India" /><meta property="og:type" content="article" /><meta id="ctl00_ctl00_MetaOGTitle" property="og:title" content="Full hybrids likely in Maruti’s future models" /><meta id="ctl00_ctl00_MetaOGUrl" property="og:url" content="http://www.autocarindia.com/auto-news/full-hybrids-likely-in-maruti8217s-future-models-403793.aspx" /><meta id="ctl00_ctl00_MetaOGImage" property="og:image" content="http://cdni.autocarindia.com/ExtraImages/20161221014615_Swift EV.jpg" /><meta id="ctl00_ctl00_MetaOGDescription" property="og:description" content="Company sees success of its mild-hybrid technology in India as a springboard to full hybrids.

" /><meta id="ctl00_ctl00_twitterUrl" name="twitter:url" content="http://www.autocarindia.com/auto-news/full-hybrids-likely-in-maruti8217s-future-models-403793.aspx" /><meta id="ctl00_ctl00_twitterImage" name="twitter:image" content="http://cdni.autocarindia.com/ExtraImages/20161221014615_Swift EV.jpg" /><meta name="twitter:site" content="@Autocarindiamag" /><meta id="ctl00_ctl00_twitterTitle" name="twitter:title" content="Full hybrids likely in Maruti&amp;#8217;s future models" /><meta id="ctl00_ctl00_twitterDesc" name="twitter:description" content="Company sees success of its mild-hybrid technology in India as a springboard to full hybrids.

" />
    
    <!-- MICROFORMATS FOR GPLUS -->
    <link href="https://plus.google.com/117447464745041250829" rel="publisher" /><meta itemprop="name" content="Autocar India passionately and relentlessly brings you the hottest automotive news and the most comprehensive reviews, first!" /><meta itemprop="description" content="Get you the perfect fix of heady automobiles and thorough reviews of the latest cars and bikes on Indian streets." /><meta itemprop="image" content="http://www.haymarket.com/images/brands/media/name/AutocarIndia_logo.gif" /><meta property="og:type" content="website" /><meta property="og:site_name" content="Autocar India" /><meta name="msapplication-task" content="name=Home; action-uri=http://www.autocarindia.com/; icon-uri=/images/tagline4.gif" /><meta name="msapplication-task" content="name=A-Z Sitemap; action-uri=http://www.autocarindia.com/Sitemap; icon-uri=/images/logo2.gif" /><meta name="msvalidate.01" content="5FFD2284DC8389DC2E2066687C4E4659" /><link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.autocarindia.com/article.aspx?ciid=403793&type=News" /><link rel="canonical" href="http://www.autocarindia.com/auto-news/full-hybrids-likely-in-maruti8217s-future-models-403793.aspx"/>
    <link rel="Stylesheet" type="text/css" href="/Styles/Style.css?v=20140502" />
    <link rel="Stylesheet" type="text/css" href="/Styles/Modal.css" />
    <link href="http://fonts.googleapis.com/css?family=Open+Sans:600,700|Droid+Sans:400,700|PT+Sans" rel="stylesheet" type="text/css" /><link rel="alternate" type="application/rss+xml" title="Autocar India RSS" href="http://www.autocarindia.com/RSS/RSS.ashx" />
    
    <!-- Javascript tag  -->
    <!-- Javascript tag -->
    <!-- begin ZEDO for channel:  ACI_HOME , publisher: ACI_WEB , Ad Dimension: Pixel/Popup - 1 x 1 -->
    
    <!-- end ZEDO for channel:  ACI_HOME , publisher: ACI_WEB , Ad Dimension: Pixel/Popup - 1 x 1 -->
    
    

    <script src='/Scripts/jquery-1.7.2.min.js' type="text/javascript"></script>

    <script src='/Scripts/jquery.tools.min.js' type="text/javascript"></script>

    <script src='/Scripts/jquery.cookie.js' type="text/javascript"></script>

    <script src='/Scripts/common.js?v=20140121' type="text/javascript"></script>

    <script src='/Scripts/modal.js?v=20130705' type="text/javascript"></script>

    <script src='/Scripts/jquery.jcarousel.min.js' type="text/javascript"></script>

    <script src='/Scripts/generic.js?v=20130722' type="text/javascript"></script>

    <script type="text/javascript" language="javascript">
        var tbTopSearch = "ctl00_ctl00_ucHeader_tbTopSearch";
        var SearchUrl = '/Search/Default.aspx?q=';
        document.onkeydown = detectKeyDown;  
    </script>

    <script type="text/javascript" language="javascript">
        var tbTopSearch1 = "ctl00_ctl00_ucheader1_tbTopSearch1";
        var SearchUrl = '/Search/Default.aspx?q=';
        document.onkeydown = detectKeyDown;  
    </script>

        
    
<link href="/Styles/Disqus.css" rel="stylesheet" type="text/css" media="all" />
    
    
    <!-- Google Analytics -->

    <script>
        (function(i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function() {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date(); a = s.createElement(o),
            m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-1442327-1', 'auto');
        ga('require', 'displayfeatures');
        ga('send', 'pageview');

    </script>

    
    
    
    
    <!-- Google Analytics -->
    
</head>
<body>
    <!-- Google Tag Manager -->
    <noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-W2LZKH" height="0" width="0"
            style="display: none; visibility: hidden"></iframe>
    </noscript>

    <script>        (function(w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({ 'gtm.start':
new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-W2LZKH');</script>

    <!-- End Google Tag Manager -->

    <script data-cfasync='false' type='text/javascript'>
        if (window.location.hash.indexOf('apdAdmin') != -1) { if (typeof (Storage) !== 'undefined' && localStorage !== null) { localStorage.apdAdmin = 1; } }
        var adminMode = ((typeof (Storage) == 'undefined' || localStorage === null) || (localStorage.apdAdmin == 1));
        window.apd_options = {
            "accelerate": 0,
            "dynamicElements": 1,
            "websiteId": 5518
        };
        (function() {
            var apd = document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
            if (adminMode) {
                apd.src = 'https://ecdn.andbeyond.media/apd.js?id=' + apd_options.websiteId;
            }
            else {
                apd.src = (('https:' == document.location.protocol || window.parent.location != window.location) ? 'https://' : 'http://') + 'ecdn.andbeyond.media/apd_client.js';
            }
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(apd, s);
        })();
    </script>

    
    
    
    
    
    <!-- Javascript tag  20160827-->
    <!-- begin ZEDO for channel:  ACI_HOME , publisher: ACI_WEB , Ad Dimension: SKIN - 1 x 1 -->

 

    <!-- end ZEDO for channel:  ACI_HOME , publisher: ACI_WEB , Ad Dimension: SKIN - 1 x 1 20160827-->
    <!-- Javascript tag  -->
    <!-- begin ZEDO for channel:  ACI_HOME , publisher: ACI_WEB , Ad Dimension: OVERLAY - 1 x 1 -->
    <!-- <script language="JavaScript">
    var zflag_nid = "3153"; var zflag_cid = "18"; var zflag_sid = "4"; var zflag_width = "1"; var zflag_height = "1"; var zflag_sz = "22"; 
</script>
<script language="JavaScript" src="http://xp2.zedo.com/jsc/xp2/fo.js"></script>-->
    <!-- end ZEDO for channel:  ACI_HOME , publisher: ACI_WEB , Ad Dimension: OVERLAY - 1 x 1 -->
    
    <!-- Javascript tag  -->
    <!-- begin ZEDO for channel:  ACI_HOME , publisher: ACI_WEB , Ad Dimension: STAY ON - 1 x 1 -->

    <script language="JavaScript">
        var zflag_nid = "3153"; var zflag_cid = "18"; var zflag_sid = "4"; var zflag_width = "1"; var zflag_height = "1"; var zflag_sz = "21"; 
    </script>

    <script language="JavaScript" src="http://xp2.zedo.com/jsc/xp2/fo.js"></script>

    <!-- end ZEDO for channel:  ACI_HOME , publisher: ACI_WEB , Ad Dimension: STAY ON - 1 x 1 -->
    
    
    
    <form name="aspnetForm" method="post" action="Article.aspx?id=403793&amp;utm_source=feed&amp;utm_medium=rss&amp;utm_campaign=Autocar+India+All+Articles+feed" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKMTQxOTMyNjQ3MmQYAQUeX19Db250cm9sc1JlcXVpcmVQb3N0QmFja0tleV9fFgMFK2N0bDAwJGN0bDAwJExvZ2luTW9kYWxDdHJsJGNiUmVtZW1iZXJfTG9naW4FKmN0bDAwJGN0bDAwJFJlZ2lzdHJhdGlvbk1vZGFsQ3RybCRjYldlZWtseQUnY3RsMDAkY3RsMDAkUmVnaXN0cmF0aW9uTW9kYWxDdHJsJGNiRURNqFdinEIBmPKEfJW+NUoaF1rGSog=" />


<script src="/ScriptResource.axd?d=sraOlaD0WJdxDU5YvMFqV8xSNsmddQLe_Ku6m-wXm45mLiATvm7uFwavOXzpXERAAJKWbjcl0ADwqfNT1v17zvVwcs0AkkSXLsZD9NXCq2hPoWQQRI_SidbTr5AJt9x4wl0wojnlalO8KjHqKYx7rhXQplnNQgLfNaFItxLvCSZ-5clj0&amp;t=2e2045e2" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="7AF921E7" />
    <input type="hidden" name="ctl00$ctl00$hdnSearchinArticle" id="ctl00_ctl00_hdnSearchinArticle" />
    <input type="hidden" name="ctl00$ctl00$hdnUsername" id="ctl00_ctl00_hdnUsername" />
    <input type="hidden" name="ctl00$ctl00$hdnURL" id="ctl00_ctl00_hdnURL" value="http://www.autocarindia.com/auto-news/Article.aspx?id=403793&amp;utm_source=feed&amp;utm_medium=rss&amp;utm_campaign=Autocar India All Articles feed" />
    <input type="hidden" name="ctl00$ctl00$hdnCategory" id="ctl00_ctl00_hdnCategory" value="auto-news" />
    
    
    
    <div id="header-bkg">
        <div id="container">
            <div id="site-header">
                <!-- Start: GPT Sync 1-->

                <script type='text/javascript'>
                    var gptadslots = [];
                    (function() {
                        var useSSL = 'https:' == document.location.protocol;
                        var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                        document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
                    })();
                </script>

                <script type="text/javascript">

                    //  gptadslots[1]= googletag.defineSlot('/3341/AutocarIndia/home', [[728,91]],'div-gpt-ad-314471840006525572-1').setTargeting('pos',['footer']).addService(googletag.pubads());
                    //Adslot 1 declaration
                    //gptadslots[1]= googletag.defineSlot('/3341/Autocarindia/home', [[728,90]],'div-gpt-ad-293147246261134876-1').setTargeting('pos',['topb']).addService(googletag.pubads());
                    //gptadslots[1] = googletag.defineSlot('/3341/autocarindia/' + 'news',[[1, 1], [150, 150], [150, 355], [160, 355], [300, 100], [300, 250], [300, 251], [728, 90], [1000, 100], [1000, 101]], 'div-gpt-ad-1456312870480-0').setTargeting('pos', ['topb']).setTargeting('kwd', ['']).addService(googletag.pubads());

                    gptadslots[1] = googletag.defineSlot('/3341/autocarindia/' + 'news', [[300, 250],[300, 600]], 'div-gpt-ad-1456312870480-1').setTargeting('pos', ['sto']).setTargeting('kwd', ['maruti hybrid cars in india']).addService(googletag.pubads());
                    gptadslots[2] = googletag.defineSlot('/3341/autocarindia/' + 'news', [1000, 100], 'div-gpt-ad-1456312870480-6').setTargeting('pos', ['middlebanner']).setTargeting('kwd', ['maruti hybrid cars in india']).addService(googletag.pubads());
                    gptadslots[3] = googletag.defineSlot('/3341/autocarindia/' + 'news', [728, 90], 'div-gpt-ad-1456312870480-0').setTargeting('pos', ['topb']).setTargeting('kwd', ['maruti hybrid cars in india']).addService(googletag.pubads());

                    gptadslots[4] = googletag.defineSlot('/3341/autocarindia/' + 'news', [300, 251], 'div-gpt-ad-1456312870480-2').setTargeting('pos', ['sto2']).setTargeting('kwd', ['maruti hybrid cars in india']).addService(googletag.pubads());
                    gptadslots[5] = googletag.defineSlot('/3341/autocarindia/' + 'news', [300, 100], 'div-gpt-ad-1456312870480-3').setTargeting('pos', ['button1']).setTargeting('kwd', ['maruti hybrid cars in india']).addService(googletag.pubads());
                    gptadslots[6] = googletag.defineSlot('/3341/autocarindia/' + 'news', [300, 101], 'div-gpt-ad-1456312870480-4').setTargeting('pos', ['button2']).setTargeting('kwd', ['maruti hybrid cars in india']).addService(googletag.pubads());
                    gptadslots[7] = googletag.defineSlot('/3341/autocarindia/' + 'news', [728, 91], 'div-gpt-ad-1456312870480-5').setTargeting('pos', ['footer']).setTargeting('kwd', ['maruti hybrid cars in india']).addService(googletag.pubads());

                    gptadslots[8] = googletag.defineSlot('/3341/autocarindia/' + 'news', [160, 600], '').setTargeting('pos', ['skyscrapper']).setTargeting('kwd', ['maruti hybrid cars in india']).addService(googletag.pubads());
                    //gptadslots[9] = googletag.defineSlot('/3341/autocarindia', [1, 1], 'div-gpt-ad-559704507377456856-9').addService(googletag.pubads());
                    gptadslots[9] = googletag.defineSlot('/3341/autocarindia/' + 'news', [1, 1], 'div-gpt-ad-559704507377456856-9').setTargeting('kwd', ['maruti hybrid cars in india']).addService(googletag.pubads());
                    googletag.pubads().enableSyncRendering();
                    googletag.pubads().collapseEmptyDivs();
                    googletag.enableServices();

                </script>

                <!-- End: GPT -->
                

<div id="header">

    
    

    
    <div class="header-leaderboard">
        <div id="ctl00_ctl00_ucHeader_spiralad_LeaderboardAdPlaceHolder" class="spiralad" style="display: none">
            <script language="JavaScript">
                var zflag_nid = "2942"
                var zflag_cid = "3"
                var zflag_sid = "1"
                var zflag_width = "728"
                var zflag_height = "90"
                var zflag_sz = "14"
            </script>
            <script language="JavaScript" src="http://c1.zedo.com/jsc/c1/fo.js"></script>
        </div>
                <!-- Beginning Async AdSlot 1 for Ad unit Autocarindia/home  ### size: [[728,90]] GPT 1 -->
                            <!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
                            <div id='div-gpt-ad-1456312870480-0' style="width: 728px; height: 90px;position:relative;">
                                <script type='text/javascript'>
                                    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1456312870480-0'); });
                                </script>
                            </div>
                            <!-- End GPT 1 -->
        
        
        
    </div>
    
    

    
    
    
    <div style="margin-left: 11px; margin-top: 35px; float: right;">

        <div class="social_main_wrapper" style="font-size: 30px;">
            <a href="http://www.facebook.com/autocarindiamag" scrolling="no" frameborder="0" style="border: none; color: black; overflow: hidden; width: 80px; height: 21px;" allowtransparency="true" target="_blank"><i class="fa fa-facebook-square"></i></a>
            <a href="https://twitter.com/autocarindiamag" target="_blank" style="color: black; width: 170px; height: 20px;"><i class="fa fa-twitter-square"></i></a>
            <a href="http://www.youtube.com/user/autocarindia1" target="_blank" style="color: black; width: 170px; height: 20px;"><i class="fa fa-youtube-square"></i></a>
            <a href="https://plus.google.com/117447464745041250829" rel="publisher" target="_blank" style="color: black; text-decoration: none;"><i class="fa fa-google-plus-square"></i></a>
            
            <a href="https://www.instagram.com/autocar_india/" target="_blank" rel="nofollow" style="color: black;"><i class="fa fa-instagram" aria-hidden="true"></i></a>
             <a href='/RSS/Default.aspx'  target ="_blank" style="color: black;"><i class="fa fa-rss" aria-hidden="true"></i></a>
        </div>

        <div style="float: right;">
            <a title="Sign in to Autocar India" class="header-login-btn loginModalTrigger">Sign in</a> or 
            <a title="Join AutoCar India" class="header-register-btn registrationModalTrigger">Register</a>
        </div>
    
        

    </div>
    
 
   
   <a id="siteLogoLink" title="Autocar India" href="http://www.autocarindia.com"><img src="/images/ACI-logo.png" alt="Autocar India" class="siteLogo" /></a>
    
     
    <div class="tagline">THE BEST CAR NEWS AND REVIEWS</div>
    
    
    <div id="search">
        <div id="ctl00_ctl00_ucHeader_pnlSearch">
	
            <input name="ctl00$ctl00$ucHeader$tbTopSearch" type="text" id="ctl00_ctl00_ucHeader_tbTopSearch" class="search-input" autocomplete="off" Value="" />
            <input type="button" id="SearchButton" value="SEARCH" class="search-button" onclick="GotoSearch()" />                                  
        
</div>
        <div class="clearer"></div> 
    </div>
    
    <div class="clearer"></div>
</div>

    
                
                
  

<div id="menu">

    
    <a href="http://www.autocarindia.com/" >Home</a>
    
    
    <a href="/auto-news" class="selected" rel="menu_trigger_200">News</a>
    <div class="all_tooltips menu_tooltip_200">
        <ul>
                <li><a href="/auto-news/category/cars-536.aspx">Cars</a></li>
            
                <li><a href="/auto-news/category/bikes-537.aspx">Bikes</a></li>
            
                <li><a href="/auto-news/category/motorsport-539.aspx">Motorsport</a></li>
            
                <li><a href="/auto-news/category/marketplace-540.aspx">Marketplace</a></li>
            </ul>
    </div>    
    
    
    
    
    <a href="/auto-reviews/category/car-reviews-211.aspx"  rel="menu_trigger_200">Car Reviews</a>
    <div class="all_tooltips menu_tooltip_200">
        <ul>
                <li>
                    
                    <a href='/auto-reviews/category/first-drive-213.aspx'>First Drives</a>
                </li>
            
                <li>
                    
                    <a href='/auto-reviews/category/review-214.aspx'>Reviews</a>
                </li>
            
                <li>
                    
                    <a href='/auto-reviews/category/long-termer-215.aspx'>Long Termers</a>
                </li>
            </ul>
    </div>
    
    
    
    
    <a href="/auto-reviews/category/bike-reviews-212.aspx"  rel="menu_trigger_200">Bike Reviews</a>
    <div class="all_tooltips menu_tooltip_200">
        <ul>
                <li>
                    
                    <a href='/auto-reviews/category/first-ride-216.aspx'>First Rides</a>
                </li>
            
                <li>
                    
                    <a href='/auto-reviews/category/review-217.aspx'>Reviews</a>
                </li>
            </ul>
    </div>
    
    
    <a href="/auto-advice" >Advice</a>    
    
    
    <a href="/auto-features" >Features</a> 
    
    
        
    <a href="http://forum.autocarindia.com/"  target="_blank">Forums</a>
    
    
    
    <a style="display:none" href="/auto-events" >Events</a> 
    
    
    <a href="/Travel/Default.aspx"  style ="display :none;">Travel</a>    
    
    
    <a href="/auto-videos" >Videos</a>    
    
    
    <a href="/auto-blogs" >Blogs</a>    

    
    <a href="/auto-gallery" >Gallery</a> 

    
    <a href="http://autocarindia.in/apollotyres/"  target="_blank">Apollo Tyres Zone</a> 

    
    <a href="http://aps.autocarindia.com/"  target="_blank">APS 2017</a> 

  
    <a href="http://www.autocarindia.com/renaultkwid/"  target="_blank">Kwid Drive</a> 




   
    
  


</div>            
<div class="clearer"></div>



        <div id="header-subnav">
            <span class="whatfollowing">Top Stories</span>&nbsp;:&nbsp;
    
            <a href="/auto-news/new-cars-for-2017-upcoming-suvs-403605.aspx">SUVs for 2017</a>
    &nbsp;|&nbsp;
            <a href="/auto-news/new-cars-for-2017-upcoming-sedans-403600.aspx">Sedans for 2017</a>
    &nbsp;|&nbsp;
            <a href="/auto-news/new-cars-for-2017-upcoming-hatchbacks-403599.aspx">Hatchbacks for 2017</a>
    &nbsp;|&nbsp;
            <a href="/auto-news/upcoming-new-bikes-for-2017-399363.aspx">Bikes for 2017</a>
    &nbsp;|&nbsp;
            <a href="/auto-reviews/2016-tata-hexa-review-test-drive-403324.aspx">Hexa review</a>
    &nbsp;|&nbsp;
            <a href="/auto-reviews/2016-jaguar-f-pace-diesel-india-review-test-drive-403332.aspx">F-Pace review</a>
    &nbsp;|&nbsp;
            <a href="/auto-reviews/2016-hyundai-elantra-review-road-test-403367.aspx">Elantra review</a>
    &nbsp;|&nbsp;
            <a href="/auto-reviews/2016-renault-kwid-amt-review-test-drive-403426.aspx">Kwid AMT</a>
    &nbsp;|&nbsp;
            <a href="/auto-reviews/2016-volkswagen-polo-gti-india-review-test-drive-403428.aspx">Polo GTI</a>
    
        </div>
    
<div class="separator-small"></div>
                <!-- Start: GPT Sync 2-->
                <!-- Beginning Async AdSlot 1 for Ad unit Autocarindia/home  ### size: [[1000,91]] -->
                <!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
                <div id='div-gpt-ad-1456312870480-6' style="width: 1000px; height: 100px">

                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456312870480-6'); });
                    </script>

                </div>
                <!-- End: GPT Sync 2-->
                
                
        <div id="breadcrumb">
                
            <a href="/">Home</a>
    &nbsp;/&nbsp;            
            <a href="/auto-news">News</a>
    &nbsp;/&nbsp;            
            <a href="/auto-news/category/premium-hatchbacks-600.aspx">Premium hatchbacks</a>
    
        </div>
         
    

                
                
            </div>
            <!-- Beginning Async AdSlot 1 for Ad unit Autocar India/Autoexpo  ### size: [[1,1]] -->
            <!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
            
             <div id='div-gpt-ad-559704507377456856-9'>

                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-559704507377456856-9'); });
	          </script>

            </div>
       
            <!-- End AdSlot 1 -->
            
            
            <div id="bkg-fix">
                

    

    <div class="left-column">
        
    <meta name="twitter:card" content="summary" />
    

<!-- google_ad_section_start -->
<div id="newsContainer">

    
    <h1>Full hybrids likely in Maruti&#8217;s future models</h1>
    
    
    
        <div class="clearer"></div>
        <h2 class="introText">Company sees success of its mild-hybrid technology in India as a springboard to full hybrids.

</h2>
    
    
     
    


<div class="social-bar-h">

<div class="facebook-button">

        <div id="fb-root"></div>

        <script>
                (function (d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) return;
                    js = d.createElement(s); js.id = id;
                    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=131645736931517";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));
        </script>
        <div class="fb-share-button" data-href="http://www.autocarindia.com/auto-news/full-hybrids-likely-in-maruti8217s-future-models-403793.aspx" data-layout="button_count" data-size="small" data-mobile-iframe="true">
            <a class="fb-xfbml-parse-ignore" target="_blank" 
                href="https://www.facebook.com/sharer/sharer.php?u="http://www.autocarindia.com/auto-news/full-hybrids-likely-in-maruti8217s-future-models-403793.aspx";src=sdkpreparse">Share</a></div>
        
    </div>


    <div class="twitter-button">
        <a href="http://twitter.com/share" 
            class="twitter-share-button" 
            data-count="horizontal"
            data-url="http://www.autocarindia.com/auto-news/full-hybrids-likely-in-maruti8217s-future-models-403793.aspx"
            data-via="AutocarIndiaMag"
            data-text="Full hybrids likely in Maruti&#8217;s future models" >Tweet</a>
        <script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
    </div>

    

    <div class="googleplus-button">
        <g:plusone size="medium" href="http://www.autocarindia.com/auto-news/full-hybrids-likely-in-maruti8217s-future-models-403793.aspx"></g:plusone>
    </div>
    <div class="views">
        <span><img src="/images/list-views.png" alt="" width="24" height="20" /><div class="view-count">3,891 views</div><img src="/images/list-views-end.png" alt="" width="4" height="20" /></span>
    </div>
    
        <div class="disqus-comment-count">
            <a href="/auto-news/full-hybrids-likely-in-maruti8217s-future-models-403793.aspx#comments">
                <span>
                    <img src="/images/list-comments.png" alt="" width="87" height="20" />
                    <div class="countbox commentsBoxContainer">
                        <a href="/auto-news/full-hybrids-likely-in-maruti8217s-future-models-403793.aspx#disqus_thread" data-disqus-identifier="403793">0</a>
                    </div>
                </span>
            </a>
        </div>
    
</div>
<div class="clearer"></div>
    
    
    
        <div class="articleImage">
        
            <a name="pictures"></a>
            
                <a class="popupGalleryTrigger" rel="#popupGalleryContainer" style="cursor:pointer">
                    <div class="numPics">
                        <b>1</b><br />
                        <span class="tinytext">photo</span>
                    </div>
                </a>                    
            <img id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_ArticleImage" title="Full hybrids likely in Maruti&amp;#8217;s future models" class="popupGalleryTrigger" rel="#popupGalleryContainer" src="http://cdni.autocarindia.com/Utils/ImageResizerWM.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fExtraImages%2f20161221014615_Swift+EV.jpg&amp;w=355" alt="Full hybrids likely in Maruti&amp;#8217;s future models" align="middle" border="0" />
                <p class="articleImageCaption">Suzuki Swift EV Hybrid concept (for representational purpose)</p>
            
        </div>
        
        
        <input type="hidden" name="ctl00$ctl00$ContentPlaceHolder1$LeftColumnPlaceHolder$Article$hdnCurImgIndex" id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_hdnCurImgIndex" value="0" />    

    
    
        <div class="byline">
            By 
                    <a id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_AuthorsRepeater_ctl01_AuthorHyperLink" href="/author/nishant-parekh-728429.aspx">Nishant Parekh</a>
                 on <span id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_DateTimeLiteral">Dec 21, 2016</span>
        </div>
    
    
    
    
            
    
    <p>
	The country&rsquo;s largest carmaker, Maruti Suzuki, plans to ramp up its hybrid game. The company recently hinted at a wider adoption of hybrid technology for its cars in the future, eventually leading to a full hybrid vehicle.</p>
<p>
	&ldquo;In order to meet future fuel efficiency norms, you will see a lot of hybridisation coming from Maruti Suzuki,&rdquo; said C. V. Raman, executive director R&amp;D, Maruti Suzuki India Limited, on the sidelines of the unveiling of Maruti&rsquo;s new compact crossover, the Ignis, in Mumbai.</p>
<p>
	It is evaluating the introduction of the &#39;Smart Hybrid Vehicle by Suzuki&#39; or SHVS technology for more cars in the country, thanks to the encouraging response it has received for vehicles equipped with that technology.</p>
<p>
	&ldquo;We will definitely consider mild hybrid for further models and you will see more models coming with that technology. We look at this as a stepping stone for future hybrid technology because this step will help people to understand a full hybrid,&rdquo; said Raman. In fact, it is studying the possibility of offering the mild-hybrid tech on the new generation Swift, slated to be introduced in India in mid-2017.</p>
<p>
	The company, which currently offers the mild-hybrid version of the Ciaz and the Ertiga diesel, has sold over 1,00,000 units of such vehicles so far.</p>
<p>
	Interestingly, Maruti Suzuki has outlined the enhancement of capability in the field of electric vehicle/ hybrid electric vehicle as one of the points in the future plan of action in its Annual Report for 2015-16, released earlier this year.</p>
<p>
	However, Raman expressed concerns over the acquaintance of the technology amid the car buyers. He said more work needs to be done to educate people over the functioning of the technology in order to boost the acceptance and the benefits of the SHVS system.<br />
	<br />
	&ldquo;As far as mild hybrid is concerned, we believe that we need to start the education process for our customers to see <a href="http://www.autocarindia.com/auto-news/what-really-is-a-hybrid-vehicle-399700.aspx"><strong>how it works</strong></a>. Most of the time we have seen drivers not actually understanding that regeneration will not happen if you have your foot on the clutch pedal. Similarly, when the engine shuts down, people feel there is something abnormal. We need to propagate that the system is helpful,&rdquo; he said.</p>
<p>
	Raman said the carmaker for now has no plans of introducing the Ignis, which is launching in January 2017, with the mild-hybrid technology. While he did not specify the reason, it could be the current duty structure which does not provide for a lower tax rate for small cars with hybrid technology. At present, small cars and hybrids, both attract a similar excise duty of 12.5 percent in India.</p>
<p>
	However, the Society of Indian Automobile Manufacturers (SIAM) has suggested that for electric, hybrid and other alternative fuel vehicles, the rate should be at least 8 percent less than the standard rate under the upcoming GST. If implemented, it could encourage Maruti and other auto companies to consider extending their hybrid technology to smaller cars.&nbsp;</p>

    <!-- google_ad_section_end -->
    <div class="clearer"></div>
        
    
     
    
    <div id="article_1x1"></div>

             

    
    
    
    
    
    <div class="disqus-comment-count comment-replacement-container"><a href="/auto-news/full-hybrids-likely-in-maruti8217s-future-models-403793.aspx#disqus_thread" data-disqus-identifier="403793">View</a><a href="#comments"> Comments</a></div>
    
    
    <div class="source"><span id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_SourceLabel"><a href="http://www.autocarindia.com"><i>Copyright (c) Autocar India</a>. All rights reserved.</i></span></div>
    
    
    


<div class="social-bar-h">

<div class="facebook-button">

        <div id="fb-root"></div>

        <script>
                (function (d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) return;
                    js = d.createElement(s); js.id = id;
                    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=131645736931517";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));
        </script>
        <div class="fb-share-button" data-href="http://www.autocarindia.com/auto-news/full-hybrids-likely-in-maruti8217s-future-models-403793.aspx" data-layout="button_count" data-size="small" data-mobile-iframe="true">
            <a class="fb-xfbml-parse-ignore" target="_blank" 
                href="https://www.facebook.com/sharer/sharer.php?u="http://www.autocarindia.com/auto-news/full-hybrids-likely-in-maruti8217s-future-models-403793.aspx";src=sdkpreparse">Share</a></div>
        
    </div>


    <div class="twitter-button">
        <a href="http://twitter.com/share" 
            class="twitter-share-button" 
            data-count="horizontal"
            data-url="http://www.autocarindia.com/auto-news/full-hybrids-likely-in-maruti8217s-future-models-403793.aspx"
            data-via="AutocarIndiaMag"
            data-text="Full hybrids likely in Maruti&#8217;s future models" >Tweet</a>
        <script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
    </div>

    

    <div class="googleplus-button">
        <g:plusone size="medium" href="http://www.autocarindia.com/auto-news/full-hybrids-likely-in-maruti8217s-future-models-403793.aspx"></g:plusone>
    </div>
    <div class="views">
        <span><img src="/images/list-views.png" alt="" width="24" height="20" /><div class="view-count">3,891 views</div><img src="/images/list-views-end.png" alt="" width="4" height="20" /></span>
    </div>
    
        <div class="disqus-comment-count">
            <a href="/auto-news/full-hybrids-likely-in-maruti8217s-future-models-403793.aspx#comments">
                <span>
                    <img src="/images/list-comments.png" alt="" width="87" height="20" />
                    <div class="countbox commentsBoxContainer">
                        <a href="/auto-news/full-hybrids-likely-in-maruti8217s-future-models-403793.aspx#disqus_thread" data-disqus-identifier="403793">0</a>
                    </div>
                </span>
            </a>
        </div>
    
</div>
<div class="clearer"></div>

    
    <div class="bottom">
    
        
        
                <div class="keywords">
                    See more about:&nbsp;
            
                    <a href="/Tag/maruti_hybrid_cars_in_india.aspx">maruti hybrid cars in india</a>
                </div>
             
                
        
        

<div id="authorBoxout">

    <h2 class="sectionHeader"><span>About the author...</span></h2>

    
    <div class="inner">
        <div class="image">
            <img id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_AuthorBoxoutCtrl_AuthorImage" src="http://cdni.autocarindia.com/Utils/ImageResizerWM.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fstaff%2fNishant_Pic.JPG&amp;h=140&amp;w=140&amp;c=1" border="1" />
        </div>
        <div class="details">
            <a id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_AuthorBoxoutCtrl_AuthorLink" class="name" href="/author/nishant-parekh-728429.aspx">Nishant Parekh</a>
            
            
            <p class="intro"></p>
            <p class="feedback"><img src="/images/page-tools-friend.gif" alt="" />&nbsp;<a id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_AuthorBoxoutCtrl_FeedbackLink" href="/Info/Feedback.aspx?Author=728429" target="_blank">Send a message to Nishant Parekh</a></p>
        </div>
        <div class="clearer"></div>
        
        <div class="dot-separator"></div>
        
        <div class="latestArticles">
            <b>Recent articles by Nishant:</b>
            
                    <ul>
                
                        <li>
                            <a id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_AuthorBoxoutCtrl_rptAuthorLatestArticles_ctl01_LatestArticlesFromAuthorHyperLink" href="/auto-news/zoomcar-views-potential-in-partial-car-ownership-venture-403688.aspx">Zoomcar views potential in partial car ownership venture</a> (Tuesday 6 December 2016)
                        </li>
                
                        <li>
                            <a id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_AuthorBoxoutCtrl_rptAuthorLatestArticles_ctl02_LatestArticlesFromAuthorHyperLink" href="/auto-news/mercedes-amg-c-43-india-launch-on-dec-14-403685.aspx">Mercedes-AMG C 43 India launch on Dec 14</a> (Monday 5 December 2016)
                        </li>
                
                        <li>
                            <a id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_AuthorBoxoutCtrl_rptAuthorLatestArticles_ctl03_LatestArticlesFromAuthorHyperLink" href="/auto-news/toyota-to-hike-prices-from-january-403678.aspx">Toyota to hike prices from January</a> (Monday 5 December 2016)
                        </li>
                
                        <li>
                            <a id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_AuthorBoxoutCtrl_rptAuthorLatestArticles_ctl04_LatestArticlesFromAuthorHyperLink" href="/auto-news/new-delhi-to-paris-in-a-renault-kwid-403675.aspx">New Delhi to Paris in a Renault Kwid</a> (Saturday 3 December 2016)
                        </li>
                
                        <li>
                            <a id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_AuthorBoxoutCtrl_rptAuthorLatestArticles_ctl05_LatestArticlesFromAuthorHyperLink" href="/auto-news/higher-tax-on-luxury-cars-will-hit-tech-growth-mercedes-403662.aspx">Higher tax on luxury cars will hit tech growth: Mercedes</a> (Friday 2 December 2016)
                        </li>
                
                    </ul>                    
                
        </div>
    </div>
</div>
    </div>
    <div class="separator"></div>
    
    
    

<div id="relatedTools-wide">
    <div style="width:120px;float:left;"><a href="/Tools/Email.aspx?CIID=403793"><img src='/images/page-tools-friend.gif' alt="Email a Friend" title="Email a Friend" width="14" height="13" border="0" class="icon" /> Email this</a></div>
    <div style="width:120px;float:left;"><a href="/Tools/Print.aspx?CIID=403793" target="_blank"><img src='/images/page-tools-print.gif' alt="Print Page" title="Print Page" width="16" height="13" border="0" class="icon" /> Print this</a></div>
    <div style="width:120px;float:left;"><a href="http://twitter.com/home?status=Full hybrids likely in Maruti&#8217;s future models http://www.autocarindia.com/?403793" title="Click to send this page to Twitter!" target="_blank"><img src='/images/page-tools-twitter.gif' alt="Tweet This" title="Tweet This" width="10" height="13" border="0" class="icon" /> Tweet this</a></div>
    <div style="width:120px;float:left;"><a href="/Info/Feedback.aspx"><img src='/images/page-tools-tips.gif' alt="Feedback" title="Feedback" width="12" height="13" border="0" class="icon" /> Site feedback</a></div>
    <div class="clearer"></div>
</div>

    <div class="separator"></div>
    
    
    

<div class='OUTBRAIN' data-src='http://www.autocarindia.com/auto-news/full-hybrids-likely-in-maruti8217s-future-models-403793.aspx' data-widget-id='AR_1' data-ob-template='AutocarIndia' ></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<div class="separator"></div>
    
    
    

<div id="magazine-boxout">
    
    <div style="float:left; width:70px; margin:10px;">
        <a id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_Magazine_imgMagazine" href="/Magazine/Default.aspx"><img src="http://cdni.autocarindia.com/Utils/ImageResizerWM.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fcovers%2faci%2f01+ACI+Dec+2016+cover_NS.jpg&amp;w=70" border="0" /></a>
    </div>
    
    
    <div style="float:left; width:525px; margin:10px 0px 10px 10px; ">
        Drives of the all-new Fortuner and Tucson, an exhaustive spare parts prices survey, an S90 vs rivals mega luxury car comparison and a lot more inside!  
        <br /><a href='/Magazine/'>What's in this issue?</a>
    </div>
    <div class="clearer"></div>
</div>
<div class="separator"></div>

    
    
    <div id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_GoogleAdSense_GoogleAdSensebottom" class="google-ads-boxout" style="display :none;">
   <div class="spiralad" id ="spiraladGoogleAdSensebottom" >

            <script language="JavaScript">
                var zflag_nid = "2942"
                var zflag_cid = "3"
                var zflag_sid = "1"
                var zflag_width = "336"
                var zflag_height = "280"
                var zflag_sz = "9"
            </script>

            <script language="JavaScript" src="http://c1.zedo.com/jsc/c1/fo.js"></script></div> 
            </div> 


<div id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_GoogleAdSense_GoogleAdSensebottomone" class="google-ads-boxout">
    <script type="text/javascript"><!--
        google_ad_client = "ca-pub-4324994374307827";
        /* BottomOfArticle */
        google_ad_slot = "9879971164";
        google_ad_width = 336;
        google_ad_height = 280;
    //-->
    </script>
    
    <fieldset style="margin: 5px 0px 0px; padding: 0px 0px 0px 5px; width: 98%;">
        <legend><a href="https://www.google.com/adsense/support/bin/request.py?contact=abg_afc&gl=US&hideleadgen=1" style="font-weight:bold;color:#000;line-height:normal;" target="_blank">Ads by Google</a></legend>
        <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
    </fieldset>
</div>


    <br />
    
    
    <div id="comments"></div>
    
        <div class="disqus-login">
            <b>You must be a registered member of Autocar India to post a comment.</b><br /><br />
            <a class="loginModalTrigger">Click here to login</a> | <a class="registrationModalTrigger">Click here to register</a>
        </div>
    
    <div id="disqus_thread"></div>
    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
    


    <div id="popupGalleryContainer">
        

<div id="popupGallery">

    

        
    <div class="left">
        <img class="largePicImg" src="/images/spacer.gif" alt="" />
        <p class="largePicCaption">notSet</p>
    </div>
    
    
    

        <div class="right">
                               
            
                    <input type="hidden" name="hdnFullURL" value='http://cdni.autocarindia.com/Utils/ImageResizerWM.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fExtraImages%2f20161221014615_Swift+EV.jpg&h=468&w=700' />
                    <a id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_popupCtrl_rptPopupGalleryThumbs_ctl00_hlThumb" title="Suzuki Swift EV Hybrid concept (for representational purpose)" class="popupGalleryThumb" rel="http://cdni.autocarindia.com/Utils/ImageResizerWM.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fExtraImages%2f20161221014615_Swift+EV.jpg&w=700&c=1"><img title="Suzuki Swift EV Hybrid concept (for representational purpose)" src="http://cdni.autocarindia.com/Utils/ImageResizerWM.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fExtraImages%2f20161221014615_Swift+EV.jpg&amp;h=60&amp;w=90&amp;c=1" alt="Suzuki Swift EV Hybrid concept (for representational purpose)" border="0" /></a>
                
                    <div class="clearer"></div>
                
        </div>

    
    <div class="clearer"></div>

</div>

    </div>
        <input type="hidden" name="ctl00$ctl00$ContentPlaceHolder1$LeftColumnPlaceHolder$Article$hdnauthor" id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_hdnauthor" value="Nishant Parekh" /><input type="hidden" name="ctl00$ctl00$ContentPlaceHolder1$LeftColumnPlaceHolder$Article$hdndate" id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_hdndate" value="Dec 21, 2016" />
   
             
 <script type="text/javascript">
             
            RmClient.track("Article Viewed",{
                "categories": document.getElementById('ctl00_ctl00_hdnCategory').value ,
                "page": document.getElementById('ctl00_ctl00_hdnURL').value ,
                "author": document.getElementById('ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_hdnauthor').value,
                "published date": document.getElementById('ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_hdndate').value
            });
            RmClient.send();

       
        </script>

    </div>
    <div class="right-column">
        
        
        
        
        
        
        
<div class="boxout">
    <div class="header">Trending Now</div>       
        
    <script language="javascript" type="text/javascript">
        ord = Math.random() * 10000000000000000;
        document.write('<script language="javascript" type="text/javascript" src="/Scripts/MostRead.ashx?days=7&num=5&ord=' + ord + '"></scr' + 'ipt>');
    </script>
</div>
 <div class="separator"></div>

        
      
    	         <div id="ctl00_ctl00_ContentPlaceHolder1_spiral_TopIslandAd" class="spiralad" style="display:none;">

            <script language="JavaScript" defer='defer'>
                var zflag_nid = "2942"
                var zflag_cid = "3"
                var zflag_sid = "1"
                var zflag_width = "300"
                var zflag_height = "250"
                var zflag_sz = "9"
            </script>

            <script language="JavaScript" src="http://c1.zedo.com/jsc/c1/fo.js" defer='defer'></script></div>       
	    
       
         <!-- Start: GPT Sync 4-->
                       
<div id='div-gpt-ad-1456312870480-1' style="width: 300px; height: 250px;display:inline-table;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456312870480-1', ''); });
</script>
</div>
                    <!-- End: GPT Sync 4-->

        <div class="separator"></div>
        
        
        
         <!-- Start: GPT Sync 5-->
<div id='div-gpt-ad-1456312870480-3' style="width: 300px; height: 100px">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456312870480-3', ''); });
</script>
</div>
                    <!-- End: GPT Sync 5-->
        <div class="separator"></div>
              <!-- Start: GPT Sync 6-->
<div id='div-gpt-ad-1456312870480-4' style="width: 300px; height: 101px">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456312870480-4', ''); });
</script>
</div>
<!-- Start: GPT Sync 6-->
       
        <div class="separator"></div>  
        
        
       
    <script language="javascript" type="text/javascript">
        ord=Math.random()*10000000000000000;
        document.write('<script language="javascript"  type="text/javascript" src="/Scripts/SponsoredContent.ashx?type=Advertorial&si=Features&pa=Under Island&ros=0&rc=0&sc=0&output=script&ord=' + ord + '"></scr' + 'ipt>');
    </script>






<!--  -->
        
        
        

    

<div class="boxout">
    
    <div class="header">Latest News</div>
    
    
            
                <img src="/images/icon-new.gif" alt="" class="newIcon" />
            
            <a href="/auto-news/google8217s-waymo-gets-100-more-autonomous-cars-403787.aspx" class="title">Google&#8217;s Waymo gets 100 more autonomous cars</a><br />
            Google&#8217;s Waymo car brand has received 100 autonomous tech Chrysler...<br />
            
            <b class="dateAge">2 hours ago</b>&nbsp;&nbsp;&nbsp;<a href="/auto-news/google8217s-waymo-gets-100-more-autonomous-cars-403787.aspx">1 picture</a>
        
            <div class="line-separator"></div>
        
            
                <img src="/images/icon-new.gif" alt="" class="newIcon" />
            
            <a href="/auto-news/audi-q8-concept-teased-ahead-of-detroit-reveal-403798.aspx" class="title">Audi Q8 concept teased ahead of Detroit reveal</a><br />
            The concept will influence a future Q range-topper that will rival the likes...<br />
            
            <b class="dateAge">5 hours ago</b>&nbsp;&nbsp;&nbsp;<a href="/auto-news/audi-q8-concept-teased-ahead-of-detroit-reveal-403798.aspx">2 pictures</a>
        
            <div class="line-separator"></div>
        
            
                <img src="/images/icon-new.gif" alt="" class="newIcon" />
            
            <a href="/auto-news/volkswagen-keen-to-bring-the-golf-gti-to-india-403796.aspx" class="title">Volkswagen keen to bring the Golf GTI to India</a><br />
            Volkswagen hints at possibility of bringing Golf GTI to India as its hot...<br />
            
            <b class="dateAge">7 hours ago</b>&nbsp;&nbsp;&nbsp;<a href="/auto-news/volkswagen-keen-to-bring-the-golf-gti-to-india-403796.aspx">1 picture</a>
        
            <div class="line-separator"></div>
        
            
                <img src="/images/icon-new.gif" alt="" class="newIcon" />
            
            <a href="/auto-news/year-end-discounts-on-petrol-marutis-400384.aspx" class="title">Year-end discounts on petrol Marutis</a><br />
            It&#8217;s the end of the year, and Maruti dealers are offering...<br />
            
            <b class="dateAge">8 hours ago</b>&nbsp;&nbsp;&nbsp;<a href="/auto-news/year-end-discounts-on-petrol-marutis-400384.aspx">1 picture</a>
        
            <div class="line-separator"></div>
        
            
                <img src="/images/icon-new.gif" alt="" class="newIcon" />
            
            <a href="/auto-news/volkswagen-india-signs-mou-to-set-up-traffic-control-centre-in-pune-403791.aspx" class="title">Volkswagen India signs MOU to set up traffic control centre in Pune</a><br />
            Volkswagen India, Pune Police - Traffic Branch and Rotary Club of Pune...<br />
            
            <b class="dateAge">12 hours ago</b>&nbsp;&nbsp;&nbsp;<a href="/auto-news/volkswagen-india-signs-mou-to-set-up-traffic-control-centre-in-pune-403791.aspx">1 picture</a>
        
            <div class="line-separator"></div>
        
    
</div>
    <div class="separator"></div>
    
    

<div class="boxout">
    
    <h2 class="header">Reviews by Top 20 brands</h2>
    
    
            <table id="topBrands" cellpadding="0" cellspacing="0">
        
                <tr>
                    <td>
                        
                        <a href='/Car-Reviews/Mercedes-Benz.aspx'>
                            Mercedes-Benz
                        </a>
                    </td>
        
                    <td>
                        
                        <a href='/Car-Reviews/Maruti Suzuki.aspx'>
                            Maruti Suzuki
                        </a>
                    </td>
                </tr>
        
                <tr>
                    <td>
                        
                        <a href='/Car-Reviews/Audi.aspx'>
                            Audi
                        </a>
                    </td>
        
                    <td>
                        
                        <a href='/Car-Reviews/BMW.aspx'>
                            BMW
                        </a>
                    </td>
                </tr>
        
                <tr>
                    <td>
                        
                        <a href='/Car-Reviews/Hyundai.aspx'>
                            Hyundai
                        </a>
                    </td>
        
                    <td>
                        
                        <a href='/Car-Reviews/Tata.aspx'>
                            Tata
                        </a>
                    </td>
                </tr>
        
                <tr>
                    <td>
                        
                        <a href='/Car-Reviews/Volkswagen.aspx'>
                            Volkswagen
                        </a>
                    </td>
        
                    <td>
                        
                        <a href='/Car-Reviews/Mahindra.aspx'>
                            Mahindra
                        </a>
                    </td>
                </tr>
        
                <tr>
                    <td>
                        
                        <a href='/Car-Reviews/Renault.aspx'>
                            Renault
                        </a>
                    </td>
        
                    <td>
                        
                        <a href='/Car-Reviews/Honda.aspx'>
                            Honda
                        </a>
                    </td>
                </tr>
        
                <tr>
                    <td>
                        
                        <a href='/Car-Reviews/Toyota.aspx'>
                            Toyota
                        </a>
                    </td>
        
                    <td>
                        
                        <a href='/Car-Reviews/Skoda.aspx'>
                            Skoda
                        </a>
                    </td>
                </tr>
        
                <tr>
                    <td>
                        
                        <a href='/Car-Reviews/Nissan.aspx'>
                            Nissan
                        </a>
                    </td>
        
                    <td>
                        
                        <a href='/Car-Reviews/Ford.aspx'>
                            Ford
                        </a>
                    </td>
                </tr>
        
                <tr>
                    <td>
                        
                        <a href='/Car-Reviews/Porsche.aspx'>
                            Porsche
                        </a>
                    </td>
        
                    <td>
                        
                        <a href='/Car-Reviews/Fiat.aspx'>
                            Fiat
                        </a>
                    </td>
                </tr>
        
                <tr>
                    <td>
                        
                        <a href='/Car-Reviews/Chevrolet.aspx'>
                            Chevrolet
                        </a>
                    </td>
        
                    <td>
                        
                        <a href='/Car-Reviews/Volvo.aspx'>
                            Volvo
                        </a>
                    </td>
                </tr>
        
                <tr>
                    <td>
                        
                        <a href='/Car-Reviews/Jaguar.aspx'>
                            Jaguar
                        </a>
                    </td>
        
                    <td>
                        
                        <a href='/Car-Reviews/Mini.aspx'>
                            Mini
                        </a>
                    </td>
                </tr>
        
            </table>
        
    
</div>
    <div class="separator"></div>
    

     
        
        

<div class="boxout bordered" style="padding-top:5px;">

    <h2 class="header">Autocar Magazine</h2>

    <p style="margin:0px;"><b>Issue: <span id="ctl00_ctl00_ContentPlaceHolder1_MagazineBoxout_lblIssueNum"><b>208</b></span> | <span id="ctl00_ctl00_ContentPlaceHolder1_MagazineBoxout_lblIssueDate"> Autocar India: December 2016</span></b></p>
    <div style="margin-top:5px;">
        <div style="float:left;width: 130px;margin-right:2px; font-size:12px;">	    
            Drives of the all-new Fortuner and Tucson, an exhaustive spare parts prices survey, an S90 vs rivals mega luxury car comparison and a lot more inside!  
            <div style="margin-top:10px;">
                <a id="ctl00_ctl00_ContentPlaceHolder1_MagazineBoxout_WhatsInIssueHyperLink" href="/Magazine/Default.aspx">What's in this issue?</a>
            </div>
        </div>
        <div style="float:left;padding-left:4px;text-align:center;width:126px;">
            <a id="ctl00_ctl00_ContentPlaceHolder1_MagazineBoxout_CurrentIssueImage" title="Autocar Magazine" href="/Magazine/Default.aspx"><img title="Autocar Magazine" src="http://cdni.autocarindia.com/Utils/ImageResizerWM.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fcovers%2faci%2f01+ACI+Dec+2016+cover_NS.jpg&amp;w=120" alt="Autocar Magazine" border="0" /></a>
            
        </div>
    </div>
    <div class="clearer"></div>
	<div style="margin-top:10px;" align="center">
        <a id="ctl00_ctl00_ContentPlaceHolder1_MagazineBoxout_SubscribeHyperLink" class="button" href="http://subscriptions.haymarketindia.in/ProductDetails.aspx?id=1&amp;type=Print" target="_blank">Subscribe Now!</a>
    </div>
</div>
<div class="separator"></div>
        
        
        
        
        

<div class="boxout bordered5px" id="comments_container" style="display: none;">
    <!--<div class="header"><h5>Discussion</h5></div>-->
    <div id="comments_tabs">
        <ul class="tabs">
            <li><a href="#">Latest Comments</a></li>
            <li><a href="#">Popular Comments</a></li>
        </ul>        
        
        <div class="clearer"></div>
       
        <div class="panes">
            <div class="boxout-content">
                <div class="dsq-widget"><script type="text/javascript" src="http://disqus.com/forums/autocarindia/recent_comments_widget.js?num_items=4&hide_avatars=1&avatar_size=32&excerpt_length=130"></script></div><a href="http://disqus.com/" style="font-size:11px;">Powered by Disqus</a>
            </div>
            <div class="boxout-content">
                <div class="dsq-widget"><script type="text/javascript" src="http://disqus.com/forums/autocarindia/popular_threads_widget.js?num_items=5"></script></div>
            </div>
        </div>
    </div>
</div>
<div class="separator"></div>
                 <div id="ctl00_ctl00_ContentPlaceHolder1_spiralad_LowerIslandAd" class="spiralad" style="display:none;">

            <script language="JavaScript" defer='defer'>
                var zflag_nid = "2942"
                var zflag_cid = "3"
                var zflag_sid = "1"
                var zflag_width = "300"
                var zflag_height = "250"
                var zflag_sz = "9"
            </script>

            <script language="JavaScript" src="http://c1.zedo.com/jsc/c1/fo.js" defer='defer'></script></div>  
        
     
       
       
          <!-- Start: GPT Sync 7-->
<div id='div-gpt-ad-1456312870480-2' style="width: 300px; height: 251px">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456312870480-2', ''); });
</script>
</div><!-- Start: GPT Sync 7-->
        <div class="separator"></div> 
        
        
        

<div class="boxout bordered">
    
    <div class="header">Latest Poll</div>
    <div id="ctl00_ctl00_ContentPlaceHolder1_LatestPollBoxoutCtrl_PollCtrl_upPolls">
	
        
                <div class="poll-container">
                    <div id="ctl00_ctl00_ContentPlaceHolder1_LatestPollBoxoutCtrl_PollCtrl_PollsRepeater_ctl00_pnlPoll">
		
                        
                        
                            <div class="poll-header">Which one of these bikes would you choose? </div>
                        
                    
                        
                        
                            <div id="poll403767">
                                <span id="ctl00_ctl00_ContentPlaceHolder1_LatestPollBoxoutCtrl_PollCtrl_PollsRepeater_ctl00_OptionsList"><input id="ctl00_ctl00_ContentPlaceHolder1_LatestPollBoxoutCtrl_PollCtrl_PollsRepeater_ctl00_OptionsList_0" type="radio" name="ctl00$ctl00$ContentPlaceHolder1$LatestPollBoxoutCtrl$PollCtrl$PollsRepeater$ctl00$OptionsList" value="4675" /><label for="ctl00_ctl00_ContentPlaceHolder1_LatestPollBoxoutCtrl_PollCtrl_PollsRepeater_ctl00_OptionsList_0">. Mahindra Mojo</label><br /><input id="ctl00_ctl00_ContentPlaceHolder1_LatestPollBoxoutCtrl_PollCtrl_PollsRepeater_ctl00_OptionsList_1" type="radio" name="ctl00$ctl00$ContentPlaceHolder1$LatestPollBoxoutCtrl$PollCtrl$PollsRepeater$ctl00$OptionsList" value="4676" /><label for="ctl00_ctl00_ContentPlaceHolder1_LatestPollBoxoutCtrl_PollCtrl_PollsRepeater_ctl00_OptionsList_1">Bajaj Dominar 400</label><br /><input id="ctl00_ctl00_ContentPlaceHolder1_LatestPollBoxoutCtrl_PollCtrl_PollsRepeater_ctl00_OptionsList_2" type="radio" name="ctl00$ctl00$ContentPlaceHolder1$LatestPollBoxoutCtrl$PollCtrl$PollsRepeater$ctl00$OptionsList" value="4677" /><label for="ctl00_ctl00_ContentPlaceHolder1_LatestPollBoxoutCtrl_PollCtrl_PollsRepeater_ctl00_OptionsList_2">Royal Enfield Himalayan</label></span>
                                <br />
                                
                                
                                <input type="submit" name="ctl00$ctl00$ContentPlaceHolder1$LatestPollBoxoutCtrl$PollCtrl$PollsRepeater$ctl00$VoteButton" value="Vote" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ctl00$ContentPlaceHolder1$LatestPollBoxoutCtrl$PollCtrl$PollsRepeater$ctl00$VoteButton&quot;, &quot;&quot;, true, &quot;403767&quot;, &quot;&quot;, false, false))" id="ctl00_ctl00_ContentPlaceHolder1_LatestPollBoxoutCtrl_PollCtrl_PollsRepeater_ctl00_VoteButton" class="button" />
                                    or <a href="#poll" onclick="hideDiv('poll403767');showDiv('pollResults403767')" class="alt-link">View results</a>
                                
                            </div>             
                        
                    
	</div>
                </div>       

                
                
                    <div id="pollResults403767">
                        
                                . Mahindra Mojo
                                <div style="margin: 3px 0px 0px;"><span style="background: url(/Images/poll_result.gif) repeat-x;border:1px solid #777777;padding-left:15px;">&nbsp;</span> <b>6%</b></div>
                            
                                <div style="height:10px;">&nbsp;</div>
                            
                                Bajaj Dominar 400
                                <div style="margin: 3px 0px 0px;"><span style="background: url(/Images/poll_result.gif) repeat-x;border:1px solid #777777;padding-left:138px;">&nbsp;</span> <b>55%</b></div>
                            
                                <div style="height:10px;">&nbsp;</div>
                            
                                Royal Enfield Himalayan
                                <div style="margin: 3px 0px 0px;"><span style="background: url(/Images/poll_result.gif) repeat-x;border:1px solid #777777;padding-left:98px;">&nbsp;</span> <b>39%</b></div>
                            
                        
                        <div style="margin-top:7px;">TOTAL VOTES: 254</div>
                        
                        
                        
                            <br />
                            <a href="#poll" onclick="showDiv('poll403767');hideDiv('pollResults403767')" class="poll-link">Vote now</a>
                            <script language="javascript" type="text/javascript">hideDiv('pollResults403767');</script>
                        
                    </div>
                

                
                
                
                
                
                
            
    
</div>
    
    <a href="/Polls/Default.aspx" class="more-link">View previous Polls &raquo;</a>
    <div class="clearer"></div>
</div>
<div class="separator"></div>

        
        
        
    </div>    
    

                <div class="clearer">
                </div>
            </div>
            <br />
            <!-- Start: GPT Sync 3-->
            <div id='div-gpt-ad-1456312870480-5' style="width: 728px; height: 91px">

                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456312870480-5', ''); });
                </script>

            </div>
            <!-- End: GPT Sync 3-->
            <div id="footer">
                
                <div id="footer-sponsored">
                    <div id="sponsored-links">
                        
    <script language="javascript" type="text/javascript">
        ord=Math.random()*10000000000000000;
        document.write('<script language="javascript"  type="text/javascript" src="/Scripts/SponsoredContent.ashx?type=SponsoredLink&si=News&pa=&ros=549&rc=0&sc=600&output=script&ord=' + ord + '"></scr' + 'ipt>');
    </script>






<!--  -->
                    </div>
                    <div class="clearer">
                    </div>
                </div>
                
                
                

<style type="text/css">
    td
    {
        padding: 3px 0px 0px 0px;
        vertical-align: top;
        line-height: 20px;
        font-size: 12px;
    }
</style>


<div id="footer-links" align="center">
    <table cellpadding="0" cellspacing="0">
        
        <tr class="headers">
            <td width="170">
                <h3>CAR REVIEWS</h3>
            </td>
            <td width="170">
                <h3>BIKE REVIEWS</h3>
            </td>
            <td width="150">
                <h3>AUTO NEWS</h3>
            </td>
            <td width="180">
                <h3>TOP CAR MAKES</h3>
            </td>
            <td width="150">
                <h3>
                    WE RECOMMEND</h3>
            </td>
            
            <td width="130" class="lastCol">
                <h3>
                    THE MAGAZINE</h3>
            </td>
        </tr>

        
        <tr>
            
            <td>
                
                
                <table cellpadding="0" cellspacing="0" style="width: 170px;">
                    <tr>
                        <td><a href="http://www.autocarindia.com/auto-reviews/2016-hyundai-elantra-review-road-test-403367.aspx">Hyundai Elantra review</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://www.autocarindia.com/auto-reviews/2016-tata-hexa-review-test-drive-403324.aspx">Tata Hexa review</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://www.autocarindia.com/auto-reviews/2016-renault-kwid-amt-review-test-drive-403426.aspx">Renault Kwid AMT review</a></td>
                    </tr>

                    <tr>
                        <td><a href="http://www.autocarindia.com/auto-reviews/datsun-redigo-review-road-test-402959.aspx">Datsun Redigo review</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://www.autocarindia.com/auto-reviews/2016-honda-br-v-review-road-test-402625.aspx">Honda BR-V review</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://www.autocarindia.com/auto-reviews/toyota-innova-crysta-review-road-test-402421.aspx">Toyota Innova Crysta review</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://www.autocarindia.com/auto-reviews/bmw-730ld-review-road-test-402294.aspx">BMW 730Ld review</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://www.autocarindia.com/auto-reviews/maruti-vitara-brezza-review-road-test-402134.aspx">Maruti Vitara Brezza review</a></td>
                    </tr>
                </table>
            </td>

            
            <td>
                
                

                <table cellpadding="0" cellspacing="0" style="width: 170px;">
                    <tr>
                        <td><a href="http://www.autocarindia.com/auto-reviews/2017-benelli-302r-review-test-ride-403657.aspx">Benelli 302R review</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://www.autocarindia.com/auto-reviews/2016-suzuki-gixxer-sf-fi-review-road-test-403632.aspx">Suzuki Gixxer review</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://www.autocarindia.com/auto-reviews/2017-harley-davidson-road-glide-road-king-review-test-ride-403619.aspx">Harley-Davidson review</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://www.autocarindia.com/auto-reviews/moto-guzzi-v9-roamer-review-test-ride-403442.aspx">Moto Guzzi V9 review</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://www.autocarindia.com/auto-reviews/2016-indian-scout-sixty-review-test-ride-403346.aspx">Indian Scout Sixty review</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://www.autocarindia.com/auto-reviews/hero-achiever-150-review-test-ride-403130.aspx">Hero Achiever 150 review</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://www.autocarindia.com/auto-reviews/2016-triumph-thruxton-r-track-ride-402933.aspx">Triumph Thruxton review</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://www.autocarindia.com/auto-reviews/benelli-tnt-600i-abs-review-road-test-402850.aspx">Benelli TNT 600i ABS review</a></td>
                    </tr>

                </table>
            </td>

            
            <td>
                <table cellpadding="0" cellspacing="0" style="width: 150px;">
                    <tr>
                        <td><a href="http://www.autocarindia.com/auto-news/top-10-fuel-efficient-diesel-cars-in-india-395465.aspx">Best Cars In India</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://www.autocarindia.com/auto-news/new-car-launches-around-the-corner-395106.aspx">New Car Launches</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://www.autocarindia.com/auto-news/category/cars-536.aspx">Latest Car News</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://www.autocarindia.com/auto-news/new-cars-for-2017-upcoming-suvs-403605.aspx">Upcoming SUVs</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://www.autocarindia.com/auto-news/new-cars-for-2017-upcoming-hatchbacks-403599.aspx">Upcoming Hatchbacks</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://www.autocarindia.com/auto-news/new-cars-for-2016-upcoming-sedans-399184.aspx">Upcoming Sedans</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://www.autocarindia.com/auto-news/upcoming-new-bikes-for-2017-399363.aspx">Upcoming Bikes</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://www.autocarindia.com/auto-news/category/bikes-537.aspx">Latest Bike News</a></td>
                    </tr>
                </table>

            </td>

            
            <td>
                <table cellpadding="0" cellspacing="0" style="width: 180px;">
                    <tr>
                        <td><a href="http://www.autocarindia.com/car-reviews/Mercedes-Benz.aspx">Mercedes Benz</a></td>

                        <td><a href="http://www.autocarindia.com/car-reviews/BMW.aspx">BMW</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://www.autocarindia.com/car-reviews/Maruti%20Suzuki.aspx">Maruti Suzuki</a></td>

                        <td><a href="http://www.autocarindia.com/car-reviews/Audi.aspx">Audi</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://www.autocarindia.com/car-reviews/Hyundai.aspx">Hyundai</a></td>

                        <td><a href="http://www.autocarindia.com/car-reviews/Honda.aspx">Honda</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://www.autocarindia.com/car-reviews/Tata.aspx">Tata</a></td>

                        <td><a href="http://www.autocarindia.com/car-reviews/Toyota.aspx">Toyota</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://www.autocarindia.com/car-reviews/Volkswagen.aspx">Volkswagen</a></td>

                        <td><a href="http://www.autocarindia.com/car-reviews/Chevrolet.aspx">Chevrolet</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://www.autocarindia.com/car-reviews/Mahindra.aspx">Mahindra</a></td>

                        <td><a href="http://www.autocarindia.com/car-reviews/Skoda.aspx">Skoda</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://www.autocarindia.com/car-reviews/Nissan.aspx">Nissan</a></td>

                        <td><a href="http://www.autocarindia.com/car-reviews/Renault.aspx">Renault</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://www.autocarindia.com/car-reviews/Volvo.aspx">Volvo</a></td>

                        <td><a href="http://www.autocarindia.com/car-reviews/Ford.aspx">Ford</a></td>
                    </tr>
                </table>
                
            </td>

            
            <td style="text-align: start">
                
                <table cellpadding="0" cellspacing="0" style="width: 150px;">
                    <tr>
                        <td><a href="http://autocarpro.in/">Autocar Professional</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://archive.autocarindia.com/autocar_forum/default.asp">Autocar Forum</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://www.campaignindia.in/">Campaign India</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://www.autocar.co.uk/">Autocar.co.uk</a></td>
                    </tr>
                    <tr>
                        <td><a href="http://www.whatcar.com/">What Car?</a></td>
                    </tr>
                </table>
            </td>

            
            

            
            <td class="last2Cols noRightPadding">
                <table cellpadding="0" cellspacing="0" style="width: 130px;">
                    <tr>
                        <td colspan="4" style="padding-bottom:5px;">
                            <a id="ctl00_ctl00_ucFooter_MagazineHyperLinkFooter" title="Autocar India Magazine Issue:  Autocar India: December 2016" align="center" href="/Magazine/Default.aspx?issue=1436"><img title="Autocar India Magazine Issue:  Autocar India: December 2016" src="http://cdni.autocarindia.com/Utils/ImageResizerWM.ashx?n=http%3a%2f%2fcdni.autocarindia.com%2fcovers%2faci%2f01+ACI+Dec+2016+cover_NS.jpg&amp;w=70" border="0" /></a><br />
                            <a href="http://subscriptions.haymarketindia.in/ProductDetails.aspx?id=1&type=Print" target="_blank">Subscribe</a>
                        </td>
                    </tr>
                    <tr>
                        <td>
                            <a href="http://www.autocarindia.com/Page/TheTeam.aspx">About The Team</a><br /> <a href="http://www.haymarketsac.com/advertise.aspx" target="_blank">Advertise</a></td>
                    </tr>
                </table>
            </td>
        </tr>
    </table>
</div>


<div id="footer-haymarket">
    <div class="left haymarket-links">
        <a href="http://www.haymarketsac.com/advertise.aspx" target="_blank" rel="nofollow">Advertise with Autocar India</a>&nbsp;|&nbsp;
        <a href="http://www.haymarketsac.com/company.aspx" target="_blank" rel="nofollow">About Haymarket SAC</a>&nbsp;|&nbsp;
        <a href="http://www.haymarketsac.com/brands.aspx" target="_blank" rel="nofollow">Haymarket Consumer Media</a>&nbsp;|&nbsp;
        <a href="http://www.haymarket.com/solution/international_licensing/default.aspx" target="_blank" rel="nofollow">International Licensing</a>&nbsp;|&nbsp;
        <a href="http://www.autocarindia.com/Page/Terms.aspx" target="_blank" rel="nofollow">Terms & Conditions</a>&nbsp;|&nbsp;
        <a href="http://www.autocarindia.com/Page/ContactUs.aspx" target="_blank" rel="nofollow">Contact Us</a>&nbsp;|&nbsp;
        <a href="http://www.autocarindia.com/Page/Privacy.aspx" target="_blank" rel="nofollow">Privacy Policy</a>&nbsp;|&nbsp;
        <a href="http://www.autocarindia.com/Sitemap/" target="_blank" rel="nofollow">Sitemap</a>
    </div>
    <div class="right">
        <div class="haymarket-logo">
            <a href="http://www.haymarketsac.com" target="_blank">
                <img src="/images/haymarket-logo.gif" alt="Haymarket Media" style="border: 0;" /></a>
        </div>
        <div class="haymarket-copyright">
            &copy; 2016 Haymarket Publishing
        </div>
    </div>
</div>
<div class="clearer"></div>


            </div>
        </div>
    </div>
    
    <img src="/t.ashx?u=&c=403793&s=29&r=&n=%2fauto-news%2fArticle.aspx&q=id%3d403793%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dAutocar+India+All+Articles+feed" width="1" height="1" style="display:none" />
    

    <script type="text/javascript">
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "18071355" });
        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>

    <noscript>
        <img src="http://b.scorecardresearch.com/p?c1=2&c2=18071355&cv=2.0&cj=1" />
    </noscript>
    


    <script language="javascript" type="text/javascript"> 
        window.onresize = AlignAds;
        window.onload = AlignAds;
    </script>

    
<div id="topb_728x90_script" style="display:none;z-index:1000;"><script language="JavaScript" type="text/javascript">
ord=bannerAdRandomNumber;
document.write('<script language="JavaScript"  type="text/javascript" src="http://ad-apac.doubleclick.net/adj/autocarindia/aci;cat=;sec=aci;pos=topb;sz=728x90;tile=1;ord=' + ord + '?"></scr' + 'ipt>');
</script></div>
    <script language="javascript" type="text/javascript">
        AdSwap('topb','728x90');
    </script>


    
    
    
<div id="sto_300x250_script" style="display:none;"><script language="JavaScript" type="text/javascript">
ord=bannerAdRandomNumber;
document.write('<script language="JavaScript"  type="text/javascript" src="http://ad-apac.doubleclick.net/adj/autocarindia/aci;cat=;sec=aci;pos=sto;sz=300x250;tile=3;ord=' + ord + '?"></scr' + 'ipt>');
</script></div>
    <script language="javascript" type="text/javascript">
        AdSwap('sto','300x250');
    </script>


    
<div id="sto2_300x250_script" style="display:none;"><script language="JavaScript" type="text/javascript">
ord=bannerAdRandomNumber;
document.write('<script language="JavaScript"  type="text/javascript" src="http://ad-apac.doubleclick.net/adj/autocarindia/aci;cat=;sec=aci;pos=sto2;sz=300x250;tile=4;ord=' + ord + '?"></scr' + 'ipt>');
</script></div>
    <script language="javascript" type="text/javascript">
        AdSwap('sto2','300x250');
    </script>


    
    
    
    
    


<div id="loginModal" class="modal">

    
    <script type="text/javascript">
        var doLoginURL = '/Utils/ajaxDoLogin.ashx';
        var forgotPasswordURL = '/Utils/ajaxSendPassword.ashx';
    </script>


    
    <div class="modalHeader"><img src="/images/logo-modal.gif" alt="" /><span>Sign in to Autocar India</span></div>
    
        
        <div id="LoginContainer">
            <div id="ctl00_ctl00_LoginModalCtrl_pnlLogin">
	
                <div id="LoginContainer">

                    
                    <div style="width:241px;margin: 2px auto 0px auto;">
                        <div class="label">Username:</div>
                        <input name="ctl00$ctl00$LoginModalCtrl$UsernameTextbox_Login" type="text" id="ctl00_ctl00_LoginModalCtrl_UsernameTextbox_Login" class="textbox" />
                        <div id="rfvUsernameMsg_Login" style="display: none;" class="validationMsg">* Username required</div>
                    </div>
                    
                    
                    <div style="width:241px;margin: 4px auto 0px auto;">
                        <div class="label">Password:</div> 
                        <input name="ctl00$ctl00$LoginModalCtrl$PasswordTextbox_Login" type="password" id="ctl00_ctl00_LoginModalCtrl_PasswordTextbox_Login" class="textbox" />
                        <div id="rfvPasswordMsg_Login" style="display: none;" class="validationMsg">* Password required</div>
                    </div>
                    <div class="clearer"></div>
                    
                    
                    <div style="width:250px;margin:13px auto 13px auto;" class="remember-box">
                        <input id="ctl00_ctl00_LoginModalCtrl_cbRemember_Login" type="checkbox" name="ctl00$ctl00$LoginModalCtrl$cbRemember_Login" /><label for="ctl00_ctl00_LoginModalCtrl_cbRemember_Login">Remember me</label> &nbsp;|&nbsp;
                        <a href="#" title="Forgot your password?" class="forgotPasswordTrigger" onclick="ShowForgotPasswordForm(); return false;">Forgot your password?</a>
                    </div>
                    <div class="clearer"></div>
                    
                    
                    <div style="width:/*55*/86px; margin: 10px auto 0px auto;">
                        <input type="submit" name="ctl00$ctl00$LoginModalCtrl$btnLogin" value="Sign In" onclick="AttemptLogin(); return false;" id="ctl00_ctl00_LoginModalCtrl_btnLogin" class="modal-button" />
                    </div>
                    
                    <div style="width:241px; margin:13px auto 13px auto; text-align:center; font-size:11px;">
                        <a class="registrationModalTrigger">Don't have an account? Register now!</a>
                    </div>
            
                    <div id="ErrorContainer_Login" style="display:none;width:280px;margin:10px auto 0px auto;padding:10px;font-size:14px;border:1px solid Red;background-color:#FFFFFF;color:#000000;text-align:center;"></div>
            
                </div>
            
</div>
        </div> 
        
        
        <div id="ForgotPWContainer" style="display: none;">
            <div id="ctl00_ctl00_LoginModalCtrl_pnlForgotPW">
	
        
                <div id="ForgotPWFormContainer">
                    To request a <b><i>new password</i></b>, please enter the email address you used when signing up for your Autocar account and we'll send it to you.
                    
                    <div style="width:245px;margin: 10px auto 0px auto;">
                        <div class="label">Email:</div>
                        <input name="ctl00$ctl00$LoginModalCtrl$ForgotPWEmail_ForgotPW" type="text" id="ctl00_ctl00_LoginModalCtrl_ForgotPWEmail_ForgotPW" class="textbox" />
                        <div id="rfvForgotPWEmail_ForgotPW" style="display: none;" class="validationMsg">* Email required</div>
                        <div id="cvForgotPWEmail_ForgotPW" style="display: none;" class="validationMsg">* Invalid Email address</div>
                        <div id="cvNoEmailExists_ForgotPW" style="display: none;" class="validationMsg">* Invalid Email address</div>
                    </div>
                
                    <div style="width:/*55*/86px; margin:10px auto 0px auto;">
                        <input type="submit" name="ctl00$ctl00$LoginModalCtrl$btnForgotPW" value="Submit" onclick="SendNewPassword(); return false;" id="ctl00_ctl00_LoginModalCtrl_btnForgotPW" class="modal-button" />
                    </div>
                    
                    <div id="ErrorContainer_ForgotPW" style="display:none;width:280px;margin:10px auto 0px auto;padding:10px;font-size:14px;border:1px solid Red;background-color:#FFFFFF;color:#000000;text-align:center;"></div>
                </div>
                
                <div id="SuccessContainer_ForgotPW" style="display:none;width:280px;margin:10px auto 0px auto;padding:10px;font-size:14px;text-align:center;"></div>
                <div style="width:241px; margin:13px auto 13px auto; text-align:center; font-size:11px;">
                    <a href="#" title="Return to Login Form" onclick="ShowLoginForm(); return false;">Click here to return to Login Form</a>
                </div>
            
            
</div>
        </div>
    
    <div id="LoginLoadingDiv" style="display:none;width:280px;margin:10px auto 0px auto;text-align:center;" align="center">
        <img src="/images/spinner.gif" alt="Please wait..." style="margin-top: 30px;" />
    </div>

</div>
    
    


<div id="registrationModal" class="modal">

    <script type="text/javascript">
        var ajaxGetStatesURL = '/Utils/ajaxGetStates.ashx';
        var ajaxGetCitiesURL = '/Utils/ajaxGetCities.ashx';
        var ajaxDoRegisatrationURL = '/Utils/ajaxDoRegistration.ashx';
    </script>
    
    <input type="hidden" name="ctl00$ctl00$RegistrationModalCtrl$hdnRegSource" id="ctl00_ctl00_RegistrationModalCtrl_hdnRegSource" value="ACI_Online_Registration" />
    <input type="hidden" name="ctl00$ctl00$RegistrationModalCtrl$hdnCity" id="ctl00_ctl00_RegistrationModalCtrl_hdnCity" /> 
    
    
    <div class="modalHeader"><img src="/images/logo-modal.gif" alt="" /><span>Join the Autocar India community</span></div>
    
    <div id="ctl00_ctl00_RegistrationModalCtrl_pnlRegister">
	
    
        <div id="RegistrationContainer">
        
            
            <p class="intro">
                Access member only content, take part in discussions with comments on blogs, news and reviews and receive all the latest news and reviews straight to your inbox. <b>Join now for free.</b>
            </p>
            
        
            
            <div class="left">
                <fieldset>
                    <legend>1) Login Details</legend>
                    
                    <div class="label">Username<span class="required">*</span></div>
                    <input name="ctl00$ctl00$RegistrationModalCtrl$UsernameTextbox_Reg" type="text" id="ctl00_ctl00_RegistrationModalCtrl_UsernameTextbox_Reg" class="textbox" />
                    <div id="rfvUsernameMsg_Reg" style="display: none;" class="validationMsg">* Username required</div>
                    
                    <div class="label">Email<span class="required">*</span></div>
                    <input name="ctl00$ctl00$RegistrationModalCtrl$EmailTextbox_Reg" type="text" id="ctl00_ctl00_RegistrationModalCtrl_EmailTextbox_Reg" class="textbox regEmailField" />
                    <div id="rfvEmailMsg_Reg" style="display: none;" class="validationMsg">* Email address required</div>
                    <div id="cvValidEmailMsg_Reg" style="display: none;" class="validationMsg">* Invalid Email address</div>
                    
                    <div class="label">Password<span class="required">*</span></div>
                    <input name="ctl00$ctl00$RegistrationModalCtrl$PasswordTextbox_Reg" type="password" id="ctl00_ctl00_RegistrationModalCtrl_PasswordTextbox_Reg" class="textbox" />
                    <div id="rfvPasswordMsg_Reg" style="display: none;" class="validationMsg">* Password required</div>
                    
                    <div class="label">Confirm Password<span class="required">*</span></div>
                    <input name="ctl00$ctl00$RegistrationModalCtrl$ConfirmPasswordTextbox_Reg" type="password" id="ctl00_ctl00_RegistrationModalCtrl_ConfirmPasswordTextbox_Reg" class="textbox" />
                    <div id="rfvConfirmPasswordMsg_Reg" style="display: none;" class="validationMsg">* Password confirmation required</div>
                    <div id="cvPasswordMismatchMsg_Reg" style="display: none;" class="validationMsg">* Passwords don't match!</div>
                    
                </fieldset>
            </div>
            
            
            <div class="middle">
                <fieldset>
                    <legend>2) About You</legend>
                    
                    
                    <div class="label">First Name<span class="required">*</span></div>
                    <input name="ctl00$ctl00$RegistrationModalCtrl$FirstNameTextbox_Reg" type="text" id="ctl00_ctl00_RegistrationModalCtrl_FirstNameTextbox_Reg" class="textbox" />
                    <div id="rfvFirstNameMsg_Reg" style="display: none;" class="validationMsg">* First name required</div>
                    
                    
                    <div class="label">Last Name<span class="required">*</span></div>
                    <input name="ctl00$ctl00$RegistrationModalCtrl$LastNameTextbox_Reg" type="text" id="ctl00_ctl00_RegistrationModalCtrl_LastNameTextbox_Reg" class="textbox" />
                    <div id="rfvLastNameMsg_Reg" style="display: none;" class="validationMsg">* Last name required</div>    
                
                    <div class="left2">
                        <div class="label">Age<span class="required">*</span></div>
                        <select name="ctl00$ctl00$RegistrationModalCtrl$AgeDDL_Reg" id="ctl00_ctl00_RegistrationModalCtrl_AgeDDL_Reg" class="dropdown">
		<option selected="selected" value="">-- Your Age --</option>
		<option value="Under 18">Under 18</option>
		<option value="18-24">18-24</option>
		<option value="25-34">25-34</option>
		<option value="35-44">35-44</option>
		<option value="45-54">45-54</option>
		<option value="55-64">55-64</option>
		<option value="65+">65+</option>

	</select>
                        <div id="rfvAgeMsg_Reg" style="display: none;" class="validationMsg">* Age range required</div>
                    </div>
                    <div class="right2">
                        <div class="label">Phone/Mobile No.</div>
                        <input name="ctl00$ctl00$RegistrationModalCtrl$PhoneTextbox_Reg" type="text" id="ctl00_ctl00_RegistrationModalCtrl_PhoneTextbox_Reg" class="textbox" />
                    </div>
                    <div class="clearer"></div>
                    
                    <div class="label">Your Car/Bike<span class="required">*</span></div>
                    <input name="ctl00$ctl00$RegistrationModalCtrl$CarBikeTextbox_Reg" type="text" id="ctl00_ctl00_RegistrationModalCtrl_CarBikeTextbox_Reg" class="textbox" />
                    <div id="rfvCarBikeMsg_Reg" style="display: none;" class="validationMsg">* Your car/bike required</div>
                    
                    
                    <div class="left">
                        <div class="label">Country<span class="required">*</span></div>
                        <select name="ctl00$ctl00$RegistrationModalCtrl$CountryDDL_Reg" id="ctl00_ctl00_RegistrationModalCtrl_CountryDDL_Reg" class="dropdown-short">
		<option value="-1">-- Select a Country --</option>
		<option value="14">Australia</option>
		<option value="2">Afghanistan</option>
		<option value="3">Albania</option>
		<option value="242">&#197;land Islands</option>
		<option value="4">Algeria</option>
		<option value="5">American Samoa</option>
		<option value="6">Andorra</option>
		<option value="7">Angola</option>
		<option value="8">Anguilla</option>
		<option value="9">Antarctica</option>
		<option value="10">Antigua and Barbuda</option>
		<option value="11">Argentina</option>
		<option value="12">Armenia</option>
		<option value="13">Aruba</option>
		<option value="15">Austria</option>
		<option value="16">Azerbaijan</option>
		<option value="17">Bahamas</option>
		<option value="18">Bahrain</option>
		<option value="19">Bangladesh</option>
		<option value="20">Barbados</option>
		<option value="21">Belarus</option>
		<option value="22">Belgium</option>
		<option value="23">Belize</option>
		<option value="24">Benin</option>
		<option value="25">Bermuda</option>
		<option value="26">Bhutan</option>
		<option value="27">Bolivia</option>
		<option value="28">Bosnia and Herzegovina</option>
		<option value="29">Botswana</option>
		<option value="30">Bouvet Island</option>
		<option value="31">Brazil</option>
		<option value="32">British Virgin Islands</option>
		<option value="243">British Indian Ocean Territory</option>
		<option value="33">Brunei Darussalam</option>
		<option value="34">Bulgaria</option>
		<option value="35">Burkina Faso</option>
		<option value="36">Burundi</option>
		<option value="37">Cambodia</option>
		<option value="38">Cameroon</option>
		<option value="39">Canada</option>
		<option value="40">Cape Verde</option>
		<option value="41">Cayman Islands</option>
		<option value="42">Central African Republic</option>
		<option value="43">Chad</option>
		<option value="44">Chile</option>
		<option value="45">China</option>
		<option value="46">Christmas Island</option>
		<option value="47">Cocos (Keeling) Islands</option>
		<option value="48">Colombia</option>
		<option value="49">Comoros</option>
		<option value="50">Congo, Democratic of the</option>
		<option value="51">Congo</option>
		<option value="52">Cook Islands</option>
		<option value="53">Costa Rica</option>
		<option value="54">Croatia</option>
		<option value="55">Cuba</option>
		<option value="56">Cyprus</option>
		<option value="57">Czech Republic</option>
		<option value="58">Denmark</option>
		<option value="244">C&#244;te d'Ivoire</option>
		<option value="59">Djibouti</option>
		<option value="60">Dominica</option>
		<option value="61">Dominican Republic</option>
		<option value="62">East Timor</option>
		<option value="63">Ecuador</option>
		<option value="64">Egypt</option>
		<option value="65">El Salvador</option>
		<option value="66">Equatorial Guinea</option>
		<option value="67">Eritrea</option>
		<option value="68">Estonia</option>
		<option value="69">Ethiopia</option>
		<option value="70">Falkland Islands (Islas Malvinas)</option>
		<option value="71">Faroe Islands</option>
		<option value="72">Fiji</option>
		<option value="73">Finland</option>
		<option value="74">France</option>
		<option value="75">French Guiana</option>
		<option value="76">French Polynesia</option>
		<option value="77">Gabon</option>
		<option value="245">French Southern Territories</option>
		<option value="78">Gambia</option>
		<option value="79">Georgia</option>
		<option value="80">Germany</option>
		<option value="81">Ghana</option>
		<option value="82">Gibraltar</option>
		<option value="83">Greece</option>
		<option value="84">Greenland</option>
		<option value="85">Grenada</option>
		<option value="86">Guadeloupe</option>
		<option value="87">Guatemala</option>
		<option value="246">Guam</option>
		<option value="247">Guernsey</option>
		<option value="88">Guinea</option>
		<option value="89">Guinea Bissau</option>
		<option value="90">Guyana</option>
		<option value="91">Haiti</option>
		<option value="234">Hong Kong</option>
		<option value="248">Heard Island and McDonald Islands</option>
		<option value="249">Holy See (Vatican City State)</option>
		<option value="92">Honduras</option>
		<option value="93">Hungary</option>
		<option value="94">Iceland</option>
		<option selected="selected" value="95">India</option>
		<option value="96">Indonesia</option>
		<option value="97">Iran, Islamic Republic of</option>
		<option value="98">Iraq</option>
		<option value="99">Ireland</option>
		<option value="100">Israel</option>
		<option value="250">Isle of Man</option>
		<option value="101">Italy</option>
		<option value="102">Ivory Coast</option>
		<option value="103">Jamaica</option>
		<option value="104">Japan</option>
		<option value="105">Jordan</option>
		<option value="251">Jersey</option>
		<option value="235">Korea</option>
		<option value="106">Kazakhstan</option>
		<option value="107">Kenya</option>
		<option value="108">Kiribati</option>
		<option value="109">Korea, Democratic People's Republic of</option>
		<option value="110">Korea, Republic of</option>
		<option value="111">Kuwait</option>
		<option value="112">Kyrgyzstan</option>
		<option value="113">Lao People's Democratic Republic </option>
		<option value="114">Latvia</option>
		<option value="115">Lebanon</option>
		<option value="116">Lesotho</option>
		<option value="117">Liberia</option>
		<option value="118">Libyan Arab Jamahiriya</option>
		<option value="119">Liechtenstein</option>
		<option value="120">Lithuania</option>
		<option value="121">Luxembourg</option>
		<option value="122">Macedonia, the former Yugoslav Republic of</option>
		<option value="252">Macau</option>
		<option value="123">Madagascar</option>
		<option value="124">Malawi</option>
		<option value="125">Malaysia</option>
		<option value="126">Maldives</option>
		<option value="127">Mali</option>
		<option value="128">Malta</option>
		<option value="129">Marshall Islands</option>
		<option value="130">Martinique</option>
		<option value="131">Mauritania</option>
		<option value="132">Mauritius</option>
		<option value="133">Mayotte</option>
		<option value="134">Mexico</option>
		<option value="135">Micronesia, Federated States of</option>
		<option value="136">Moldova</option>
		<option value="137">Monaco</option>
		<option value="138">Mongolia</option>
		<option value="260">Montenegro</option>
		<option value="139">Montserrat</option>
		<option value="140">Morocco</option>
		<option value="141">Mozambique</option>
		<option value="142">Myanmar</option>
		<option value="143">Namibia</option>
		<option value="144">Nauru</option>
		<option value="145">Nepal</option>
		<option value="147">Netherlands</option>
		<option value="146">Netherlands Antilles</option>
		<option value="148">New Caledonia</option>
		<option value="149">New Zealand</option>
		<option value="150">Nicaragua</option>
		<option value="151">Niger</option>
		<option value="152">Nigeria</option>
		<option value="153">Niue</option>
		<option value="154">Norfolk Island</option>
		<option value="155">Northern Mariana Islands</option>
		<option value="156">Norway</option>
		<option value="157">Oman</option>
		<option value="158">Pakistan</option>
		<option value="159">Palau</option>
		<option value="160">Panama</option>
		<option value="253">Palestinian Territory, Occupied</option>
		<option value="161">Papua New Guinea</option>
		<option value="162">Paraguay</option>
		<option value="163">Peru</option>
		<option value="164">Philippines</option>
		<option value="165">Pitcairn</option>
		<option value="166">Poland</option>
		<option value="167">Portugal</option>
		<option value="168">Qatar</option>
		<option value="254">Puerto Rico</option>
		<option value="169">R&#233;union</option>
		<option value="170">Romania</option>
		<option value="171">Russia</option>
		<option value="172">Rwanda</option>
		<option value="173">Saint Helena</option>
		<option value="255">Saint Barth&#233;lemy</option>
		<option value="174">Saint Lucia</option>
		<option value="175">Saint Kitts &amp; Nevis</option>
		<option value="256">Saint Martin</option>
		<option value="176">Saint Pierre &amp; Miquelon</option>
		<option value="177">Saint Vincent &amp; the Grenadines</option>
		<option value="178">Samoa</option>
		<option value="179">San Marino</option>
		<option value="180">Sao Tome and Principe</option>
		<option value="181">Saudi Arabia</option>
		<option value="182">Senegal</option>
		<option value="183">Serbia</option>
		<option value="184">Seychelles</option>
		<option value="185">Sierra Leone</option>
		<option value="186">Singapore</option>
		<option value="187">Slovakia</option>
		<option value="188">Slovenia</option>
		<option value="189">Solomon Islands</option>
		<option value="190">Somalia</option>
		<option value="191">South Africa</option>
		<option value="192">South Georgia and South Sandwich Islands</option>
		<option value="193">Soviet Union</option>
		<option value="194">Spain</option>
		<option value="195">Sri Lanka</option>
		<option value="196">Sudan</option>
		<option value="197">Suriname</option>
		<option value="198">Svalbard and Jan Mayen</option>
		<option value="199">Swaziland</option>
		<option value="200">Sweden</option>
		<option value="201">Switzerland</option>
		<option value="202">Syrian Arab Republic</option>
		<option value="204">Taiwan</option>
		<option value="203">Tajikistan</option>
		<option value="205">Tanzania, United Republic of</option>
		<option value="206">Thailand</option>
		<option value="207">Togo</option>
		<option value="257">Timor-Leste</option>
		<option value="208">Tokelau</option>
		<option value="209">Tonga</option>
		<option value="210">Trinidad and Tobago</option>
		<option value="211">Tunisia</option>
		<option value="212">Turkey</option>
		<option value="213">Turkmenistan</option>
		<option value="214">Turks and Caicos Islands</option>
		<option value="215">Tuvalu</option>
		<option value="216">Uganda</option>
		<option value="217">Ukraine</option>
		<option value="218">United Arab Emirates</option>
		<option value="219">United Kingdom</option>
		<option value="220">United States of America</option>
		<option value="221">Uruguay</option>
		<option value="258">United States Minor Outlying Islands</option>
		<option value="222">Uzbekistan</option>
		<option value="223">Vanuatu</option>
		<option value="224">Vatican City State</option>
		<option value="225">Venezuela</option>
		<option value="226">Vietnam</option>
		<option value="227">Virgin Islands, British</option>
		<option value="261">Virgin Islands, U.S.</option>
		<option value="228">Wallis and Futuna</option>
		<option value="229">Yemen</option>
		<option value="259">Western Sahara</option>
		<option value="230">Zambia</option>
		<option value="231">Zimbabwe</option>
		<option value="233">World</option>
		<option value="236">Asia</option>
		<option value="237">Indochina</option>
		<option value="238">Europe</option>
		<option value="239">England</option>
		<option value="240">Scotland</option>
		<option value="241">Middle East</option>
		<option value="262">Asia-Pacific</option>
		<option value="263">Global</option>
		<option value="264">Asean</option>

	</select>
                        <div id="rfvCountryMsg_Reg" style="display: none;" class="validationMsg">* Country req'd</div> 
                    </div>
                    <div class="right">
                        <div class="label">State<span class="required">*</span></div>
                        <select name="ctl00$ctl00$RegistrationModalCtrl$StateDDL_Reg" id="ctl00_ctl00_RegistrationModalCtrl_StateDDL_Reg" class="dropdown-short">
		<option selected="selected" value="-1">-- Select a State --</option>
		<option value="11">Andaman and Nicobar Islands</option>
		<option value="12">Andhra Pradesh</option>
		<option value="13">Assam</option>
		<option value="14">Bihar</option>
		<option value="15">Chandigarh</option>
		<option value="16">Dadra and Nagar Haveli</option>
		<option value="17">Delhi</option>
		<option value="19">Gujarat</option>
		<option value="20">Haryana</option>
		<option value="21">Himachal Pradesh</option>
		<option value="22">Jammu and Kashmir</option>
		<option value="23">Kerala</option>
		<option value="24">Lakshadweep</option>
		<option value="25">Madhya Pradesh</option>
		<option value="26">Maharashtra</option>
		<option value="27">Manipur</option>
		<option value="28">Meghalaya</option>
		<option value="29">Karnataka</option>
		<option value="30">Nagaland</option>
		<option value="31">Orissa</option>
		<option value="32">Pondicherry</option>
		<option value="33">Punjab</option>
		<option value="34">Rajasthan</option>
		<option value="35">Tamil Nadu</option>
		<option value="36">Tripura</option>
		<option value="37">Uttar Pradesh</option>
		<option value="38">West Bengal</option>
		<option value="40">Sikkim</option>
		<option value="41">Arunachal Pradesh</option>
		<option value="42">Mizoram</option>
		<option value="43">Daman and Diu</option>
		<option value="44">Goa</option>
		<option value="45">Uttaranchal</option>
		<option value="46">Chhattisgarh</option>
		<option value="47">Jharkhand</option>

	</select>
                        <div id="rfvStateMsg_Reg" style="display: none;" class="validationMsg">* State required</div>
                    </div>
                    <div class="clearer"></div>
                    
                    <div class="left">
                        <div class="label">City</div>
                        <select name="ctl00$ctl00$RegistrationModalCtrl$CityDDL_Reg" id="ctl00_ctl00_RegistrationModalCtrl_CityDDL_Reg" disabled="disabled" class="dropdown-short disabled">
		<option value="">State req'd...</option>

	</select>
                        
                        
                    </div>
                    <div class="right">
                        <div class="label">Post Code</div>
                        <input name="ctl00$ctl00$RegistrationModalCtrl$PostcodeTextbox_Reg" type="text" maxlength="10" id="ctl00_ctl00_RegistrationModalCtrl_PostcodeTextbox_Reg" class="textbox-short" />
                         
                    </div>
                    <div class="clearer"></div>
                    
                    <span class="note">&nbsp;(NOTE: If city not in list, select 'Other' and enter in box below)</span>
                    <br /><input name="ctl00$ctl00$RegistrationModalCtrl$CityTextBox_Reg" type="text" maxlength="50" id="ctl00_ctl00_RegistrationModalCtrl_CityTextBox_Reg" disabled="disabled" class="textbox disabled" />

                </fieldset>
            </div>
            
            
            <div class="right">
                <fieldset>
                    <legend>3) Email Newsletters</legend>
                        <span style="font-size: 12px;">Receive the latest Autocar news and reviews directly to your inbox. Tailor your information by selecting your areas of interests below:</span><br /><br />
                        
                        <span class="nlTooltipTrigger_259"><input id="ctl00_ctl00_RegistrationModalCtrl_cbWeekly" type="checkbox" name="ctl00$ctl00$RegistrationModalCtrl$cbWeekly" checked="checked" /><label for="ctl00_ctl00_RegistrationModalCtrl_cbWeekly">Weekly bulletin</label></span>
                        <div class="all_Tooltips nlTooltip_259"><b>Weekly bulletin</b><br />Delivered weekly, the Autocar India bulletin keeps you up to date on the latest automotive reviews and news from India and around the world.</div><br />

                        <br /><span class="nlTooltipTrigger_296"><input id="ctl00_ctl00_RegistrationModalCtrl_cbEDM" type="checkbox" name="ctl00$ctl00$RegistrationModalCtrl$cbEDM" /><label for="ctl00_ctl00_RegistrationModalCtrl_cbEDM">Special Offers and Promotions</label></span>
                        <div class="all_Tooltips nlTooltip_296">Autocar India will keep you up to date with special offers, promotions, competitions and new products.<br /><br /><b>At no time will your email be provided to any other company.</b></div><br />
                    
                </fieldset>
            </div>
            <div class="clearer"></div>
            
            
            <div id="ErrorContainer_Reg" style="display:none;width:820px;margin:5px auto 5px auto;padding:10px;font-size:14px;border:1px solid Red;background-color:#FFFFFF;color:#000000;text-align:center;"></div>
        
            <table width="100%" style="margin-top: 5px;">
                <tr>
                    <td valign="top">
                        
                        <input type="checkbox" id="cbTerms" /><span style="font-size: 11px; position: relative; top: -2px;">I have read and accept the <a target="_blank" href="/Page/Privacy.aspx">Privacy Policy</a> and <a target="_blank" href="/Page/Terms.aspx">Conditions of Use</a> of registration</span><span class="required">*</span>
                        <div id="rfvTermsMsg_Reg" style="display: none;" class="validationMsg">* You must agree to the Terms &amp; Conditions to register an account</div>
                    </td>
                    <td valign="top">
                        
                        <div style="width:104px;height:23px;margin:/*1*/0px auto 0px auto;">
                            <input type="submit" name="ctl00$ctl00$RegistrationModalCtrl$btnRegister" value="Register" onclick="AttemptRegistration(); return false;" id="ctl00_ctl00_RegistrationModalCtrl_btnRegister" class="modal-button" />
                        </div>
                        
                        
                        <div style="width:241px;margin:/*1*/3px auto /*1*/3px auto;text-align:center;font-size:11px;">
                            <a class="loginModalTrigger">Already have an account? Log in here.</a>
                        </div>                    
                    </td>
                </tr>
            </table>
            <div class="separator"></div>
        </div>
        
        
        <div id="RegistrationLoadingDiv" style="display:none;width:300px;margin:20px auto 0px auto;text-align:center; padding: 10px;" align="center">
            <p>Processing registration... Please wait.</p>
            <p>This process can take up to a minute to complete.</p>        
            <img src="/images/spinner.gif" alt="Please wait..." style="margin: 10px 0px 10px 0px;" />
        </div>
    
</div>
    
    
    <div id="RegistrationSuccessful" style="display:none;">
        <h2>Please check your email</h2>
        <p>A confirmation email has been sent to your email address - <b><span class="emailValue">SUPPLIED EMAIL HERE</span></b>. Please click on the link in the email to verify your email address. You need to verify your email before you can start posting.</p>
        <p>If you do not receive your confirmation email within the next few minutes, it may be because the email has been captured by a junk mail filter. Please ensure you add the domain @autocarindia.com to your white-listed senders.</p>
        <div align="center">
            
        </div>
    </div>
    
</div>   
    
    
    

    
    

    <script type="text/javascript">
        // alert(document.getElementById('ctl00_ctl00_hdnURL').value);
        RmClient.track("Page Visited", {
            "page": document.getElementById('ctl00_ctl00_hdnURL').value
        });
        RmClient.send();
    </script>

   

    

<script type="text/javascript">
//<![CDATA[
Sys.Application.initialize();
//]]>
</script>
</form>
    <!-- GOOGLE PLUS ONE -->

    <script type="text/javascript">
        (function() {
            var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
            po.src = "https://apis.google.com/js/plusone.js?publisherid=117447464745041250829";
            var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
        })();
    </script>

    

<div id="comments"></div>
<script type="text/javascript">
  /**
    * var disqus_identifier; [Optional but recommended: Define a unique identifier (e.g. post id or slug) for this thread] 
    */
    
    var disqus_config = function () 
    {
        this.page.remote_auth_s3 = 'bnVsbA== B14C8BCC4484B291CBF1D089356ED184F40AEAB3 1482419850';
        this.page.api_key = 'HFggEVpCGpNjlbnUNOMRiPN8BSkp4vK3qBuktM1qgIyeOiZMtrgQfsn7PivPfgh2';
    };

    var disqus_shortname = 'autocarindia';
    
    
  var disqus_developer = 0; 
  var disqus_identifier = 403793;
  var disqus_title = 'Full hybrids likely in Maruti&#8217;s future models';
  //var disqus_url = 'http://www.autocarindia.com/auto-news/full-hybrids-likely-in-maruti8217s-future-models-403793.aspx';
  var disqus_url = 'http://www.autocarindia.com/?403793';
  
  (function() {
   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
   dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
   
    // Comment count
    var links = document.getElementsByTagName('a');
    var query = '?';
    for(var i = 0; i < links.length; i++) {
            if(links[i].href.indexOf('#disqus_thread') >= 0) {
                    query += 'url' + i + '=' + encodeURIComponent(links[i].href) + '&';
            }
    }
    document.write('<script charset="utf-8" type="text/javascript" src="http://disqus.com/forums/' + disqus_shortname + '/get_num_replies.js' + query + '"></' + 'script>');
  })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=autocarindia">comments powered by Disqus.</a></noscript>
    

        <script type="text/javascript">
        var disqus_shortname = 'autocarindia';
        var disqus_developer = 0; 

         var disqus_config = function () {
                       this.discovery.disable_all = true;
        };
        (function() {
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        } ());
        </script>

    

    <script type="text/javascript">
        AlignAds();

        var adAnimation, count, total = 25, dur = 100;
        function movingAd() {
            if (count == total) {
                count = 0;
                clearInterval(adAnimation);
            } else {
                AlignAds();
                count++;
            }
        }

        $(document).ready(function() {
            $('#pushdown').mouseover(function() {
                count = 0;
                clearInterval(adAnimation);
                adAnimation = setInterval(movingAd, dur);
            }).mouseout(function() {
                count = 0;
                clearInterval(adAnimation);
                adAnimation = setInterval(movingAd, dur);
            });
        });
    </script>

    

    <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>

    
    <!-- Javascript tag  -->
    <!-- begin ZEDO for channel:  ACI_HOME , publisher: ACI_WEB , Ad Dimension: Slider - 1 x 1 -->

    <script language="JavaScript">
        var zflag_nid = "3153"; var zflag_cid = "18"; var zflag_sid = "4"; var zflag_width = "1"; var zflag_height = "1"; var zflag_sz = "94"; 
    </script>

    <script language="JavaScript" src="http://xp2.zedo.com/jsc/xp2/fo.js"></script>

    <!-- end ZEDO for channel:  ACI_HOME , publisher: ACI_WEB , Ad Dimension: Slider - 1 x 1 -->
</body>
</html>
